  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.daily-journal.com/content/tncms/live/" />
<meta name="keywords" content="staff, illinois department of veterans affairs, health, manteno, coronavirus, covid 19" />
<meta name="news_keywords" content="staff, illinois department of veterans affairs, health, manteno, coronavirus, covid 19" />
<meta name="description" content="The Illinois Department of Veterans Affairs has confirmed that an employee at the Prince Home on the Illinois Veterans Home campus in Manteno tested positive last week for the coronavirus." />
<meta name="author" content="Daily Journal staff report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="tfbX6EldkszV09svpsVmdFkpLNegiYxqFivGXTQ2GzE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.daily-journal.com/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/f5/bf591654-4e6f-11ea-9395-cb5c9907bb1c/5e45620e8d2f5.image.jpg?crop=533%2C400%2C98%2C0&amp;resize=533%2C400&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="533" />
<meta property="og:image:height" content="400" />
<meta property="og:title" content="Employee at Prince Home for homeless veterans tests positive for COVID-19" />
<meta property="og:description" content="The Illinois Department of Veterans Affairs has confirmed that an employee at the Prince Home on the Illinois Veterans Home campus in Manteno tested positive last week for the coronavirus." />
<meta property="og:site_name" content="The Daily Journal" />
<meta property="og:section" content="Kankakee, Illinois | Daily Journal | Local News" />
<meta property="fb:app_id" content="592011550828397" />
<meta property="article:publisher" content="https://www.facebook.com/The-Daily-Journal-63917663783/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tdjnews" />
<meta name="twitter:image:alt" content="Daily Journal" />
<meta property="tncms:subs" content="1.0" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="global/resources/styles/theme-classic.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/live/global/resources/styles/site.css?_dc=1530824826"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/live/global/resources/styles/site-ellen-site.css?_dc=1531509467"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/local","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Daily Journal staff report","id":"c46e3b28-782d-11ea-9e02-17b8ae222f73","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":"","chartbeat":"65760"},"ad":{"vendor":"dfp premium"},"system":{"render_time":241},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-285548-8"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11165/cc.js?ns=_cc11165" id="LOTCC_11165"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11165.add('tp', 'TNNW');
		_cc11165.add('act', ' User Login');
		_cc11165.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11165.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "855,844", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["staff","illinois department of veterans affairs","health","manteno","coronavirus","covid 19"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com/news/local';
            
                gptAdSlots['ad-466177'] = googletag.defineSlot(adUnit, [2, 1], 'ad-466177').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466177'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [88, 31]).addSize([1200, 0], [88, 31]).build();
                gptAdSlots['ad-457850'] = googletag.defineSlot(adUnit, [88, 31], 'ad-457850').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90],[970, 90],[970, 250]]).addSize([992, 0], [[728, 90],[970, 90],[970, 250]]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-466170'] = googletag.defineSlot(adUnit, [[728, 90],[970, 90],[970, 250]], 'ad-466170').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466170'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-466171'] = googletag.defineSlot(adUnit, [320, 50], 'ad-466171').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466171'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [88, 31]).addSize([768, 0], [88, 31]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-459594'] = googletag.defineSlot(adUnit, [88, 31], 'ad-459594').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50],[300, 50]]).addSize([768, 0], [[320, 50],[300, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-512260'] = googletag.defineSlot(adUnit, [[320, 50],[300, 50]], 'ad-512260').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-512260'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com/news/local';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 600]).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-460140'] = googletag.defineSlot(adUnit, [300, 600], 'ad-460140').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-460140'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-541859'] = googletag.defineSlot(adUnit, [300, 250], 'ad-541859').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-541859'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90],[970, 90],[970, 250]]).addSize([992, 0], [[728, 90],[970, 90],[970, 250]]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-466172'] = googletag.defineSlot(adUnit, [[728, 90],[970, 90],[970, 250]], 'ad-466172').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466172'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-466173'] = googletag.defineSlot(adUnit, [320, 50], 'ad-466173').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466173'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [1170, 70]).build();
                gptAdSlots['ad-756982'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,70]], 'ad-756982').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-756982'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Employee at Prince Home for homeless veterans tests positive for COVID-19 | Local News | daily-journal.com</title>
            
    <style>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</style> <style> /* Begin Classic Theme */ /*.navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus { color: #004A8F; } .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus { color: #004A8F !important; } .navbar-default .dropdown-menu > li > a:hover, .navbar-default .dropdown-menu > li > a:focus { color: #004A8F; }*/ #site-top-nav-container { background-color: #000000; } #site-header { border-bottom: 0px solid #000; } #site-header-container { background-color: #ffffff; } #site-navbar-container { background-color: #fff; border-top: 2px solid #000; } #main-navigation.navbar-default { border-bottom: 0px solid #CCC; border-left: 0px solid #CCC; border-right: 0px solid #CCC; border-top: 0px solid #000; } @media (min-width: 1200px){ #main-top-container { border-top: 1px solid #CCC; padding: 0; width: 100%; } } @media (min-width: 992px) and (max-width: 1200px){ #main-top-container { border-top: 1px solid #CCC; padding: 0; width: 100%; } } .card-headline a:hover, .block.dark a:hover { color: #004A8F; } .card a:hover { color: #004A8F; } /* End Classic Theme */ /* Additional theme CSS. To Un-do some of the Basic Theme styles. */ #site-footer-container { background-color: #fff; color: #004A8F; } #site-header { border-bottom: none; } .block-title .block-title-inner { border-color: transparent; } #site-footer { border-top: none; } #service-promo-open {display:none;} .alert.alert-warning.service.free-trial { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.daily-journal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/6b4eb6d6-2be3-11e9-9e23-bff525002404.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.daily-journal.com/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Employee at Prince Home for homeless veterans tests positive for COVID-19 | Local News | daily-journal.com" href="http://www.daily-journal.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.daily-journal.com/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
    <meta name="google-site-verification" content="uK7_V0ClynGaeX0LFRQx7JQzjx1A_ZOVIc5jmLnpdXc" />
    <meta name="google-site-verification" content="GYZ-vdbfeAFZWmCDX4QH2MIs6c3f3tWaBK_r646v0LM" />
    <meta name="viewport" content="width=device-width">
    <meta name="mobile-web-app-capable" content="yes">
    <link rel="shortcut icon" sizes="256x256" href="https://daily-journal.com/app/images/mobileicon/icon1.png">
    <link rel="icon" sizes="192x192" href="https://daily-journal.com/app/images/mobileicon/icon1.png">
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Manuale:400,400i,700,700i">
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i,900,900i">
    <!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "4b3bd9e0fa93a10c52b70f9ebe27c3fd"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->




<script type="text/javascript">
$(document).ready(function(){

$('#subscription-modal > div > div > div.modal-body > div > div > div:nth-child(4) > div > div > a').attr("href","https://iserviceswebserver.com/cgi-bin/kankakee.sh/custservice/web/addrfind.html?campaign=OnlineOnly");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div:nth-child(5) > a:contains("Return to the page you were viewing")').text("Return to the home page");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.form-group.hidden-print > a:contains("Return to the page you were viewing")').text("Return to the home page");
$('#collapse-subscription > a:nth-child(1)').attr("href","https://iserviceswebserver.com/cgi-bin/kankakee.sh/custservice/web/addrfind.html?campaign=OnlineOnly");
$('#collapse-subscription > a:nth-child(2)').attr("href","https://iserviceswebserver.com/cgi-bin/kankakee.sh/custservice/web/addrfind.html?campaign=OnlineOnly");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.block-title.user-header > div > h2:contains("Sign up for Temporary Access")').text("Sign up!");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > h4:contains("Free Access Acquired")').text("Access Confirmed");
$('#subscription-modal > div > div > div.modal-body > div > div > div:nth-child(3) > div > div:nth-child(1) > a').attr("href","https://www.daily-journal.com/subscribe/");

});
</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-c46e3b28-782d-11ea-9e02-17b8ae222f73 section-newssection-local type-article infinity-disabled" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.daily-journal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Daily+Journal+staff+report&tncms.asset.id=c46e3b28-782d-11ea-9e02-17b8ae222f73&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.vendor.chartbeat=65760&tncms.ad.vendor=dfp+premium&tncms.system.render_time=241&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-285548-8&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="tncms-region-custom-top" class="tncms-region "><div id="tncms-block-466177" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-466177" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466177');
                        
                });
            </script>
        </div>
    </div>
</div></div><script>
    userWhiteList = ['162.97.242.0','162.97.242.1','162.97.242.2','162.97.242.3','162.97.242.4','162.97.242.5','162.97.242.6','162.97.242.7','162.97.242.8','162.97.242.9','162.97.242.10','162.97.242.11','162.97.242.12','162.97.242.13','162.97.242.14','162.97.242.15','162.97.242.16','162.97.242.17','162.97.242.18','162.97.242.19','162.97.242.20','162.97.242.21','162.97.242.22','162.97.242.23','162.97.242.24','162.97.243.0','162.97.243.1','162.97.243.2','162.97.243.3','162.97.243.4','162.97.243.5','162.97.243.6','162.97.243.7','162.97.243.8','162.97.243.9','162.97.243.10','162.97.243.11','162.97.243.12','162.97.243.13','162.97.243.14','62.97.243.15','162.97.243.16','162.97.243.17','162.97.243.18','162.97.243.19','162.97.243.20','162.97.243.21','162.97.243.22','162.97.243.23','162.97.243.24','204.176.110.245','192.104.196.34','192.104.200.3']; 
    </script><script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.daily-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.daily-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.daily-journal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.daily-journal.com%252Fnews%252Flocal%252Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%252Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.daily-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.daily-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.daily-journal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.daily-journal.com%252Fnews%252Flocal%252Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%252Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.daily-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.daily-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.daily-journal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.daily-journal.com%252Fnews%252Flocal%252Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%252Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.daily-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.daily-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[844] = {
    'name':'Print Subscriber Access',
    'id':'844',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="844" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscriber Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="844" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.daily-journal.com/users/admin/service/purchase/?serviceid=844&referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.daily-journal.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[855] = {
    'name':'Free (Temporary)',
    'id':'855',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[844] = {
    'name':'Print Subscriber Access',
    'id':'844',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
<template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.daily-journal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.daily-journal.com%252Fnews%252Flocal%252Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%252Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(855);
                
                bloxServiceIDs.push(844);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-660646" class="tncms-block"><section id="block-660646" class="block emphasis-h3   " >
<div class="clearfix"></div>
<div id="search-form-660646" class="search-form-container card clearfix text-center  well">
    
    <form id="site-search-range-660646" class="range-search-form" role="form" action="/search/">
        <div class="form-group">
            <div class="input-group input-group-lg">
                <input type="text" class="form-control" name="q" placeholder="Search...">
                <input type="hidden" name="t" value="article">
                <input type="hidden" name="d1" value="30 days ago">
                
                <div class="input-group-btn">
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li><a href="#" data-value="1 days ago">Since yesterday</a></li>
                        <li><a href="#" data-value="2 days ago">Past 2 days</a></li>
                        <li><a href="#" data-value="3 days ago">Past 3 days</a></li>
                        <li><a href="#" data-value="7 days ago">Past week</a></li>
                        <li><a href="#" data-value="30 days ago">Past month</a></li>
                        <li><a href="#" data-value="365 days ago">Past year</a></li>
                        <li><a href="#" data-value="">Any day</a></li>
                    </ul>
                    <button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-expanded="false">
                        Range <i class="fas tnt-caret-down"></i>
                    </button>
                    <button type="submit" class="btn btn-primary search-submit">
                        <span class="fas tnt-search"></span> <span class="hidden-xs hidden-sm">Search</span>
                    </button>
                </div>
            </div>
        </div>
        <input type="hidden" name="nsa" value="eedition">
    </form>
    
    
    <div class="clearfix"></div>
</div>
</section><script>
    $("#site-search-range-660646 .dropdown-menu li a").click(function(){
        var selText = $(this).text();
        var selValue = $(this).attr("data-value");
        $(this).parents('.input-group-btn')
            .find('.dropdown-toggle')
            .html(selText+' <span class="caret"></span>')
            .dropdown( 'toggle' );
        $("#site-search-range-660646 input[name=d1]").val(selValue);
        return false;
    });

    $('#search-form-660646 .search-submit').on(__tnt.client.clickEvent, function(){
        $('#search-form-660646 .search-submit').find('[data-fa-i2svg]').replaceWith('<i class="fas tnt-spinner tnt-spin"></i>');
        $('#search-form-660646 .range-search-form').submit();
        return false;
    });
    
    $('#search-form-660646').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#search-form-660646 input[name=q]").val().replace(/\?/g, '');
    $("#search-form-660646 input[name=q]").val( sQueryFiltered );
        return true;
    });
</script></div><div id="tncms-block-663825" class="tncms-block"><section id="block-663825" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="http://eedition.daily-journal.com/">
                <button type="button" class="btn btn-primary btn-lg">E-Edition Log-In</button>
            </a></div>
</article></section></div><div id="tncms-block-660645" class="tncms-block"><div id="user-controls-660645" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.daily-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.daily-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.daily-journal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-660645').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.daily-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.daily-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.daily-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-660645').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.daily-journal.com/users/logout/" id="user-logout-form-660645"><input type="hidden" name="referer_url" value="https://www.daily-journal.com/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-police-courts">Crime, Police & Courts</a>
                                </li><li>
                                    <a href="/news/illinois/"  class="nav-link tnt-section-illinois-news">Illinois News</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-local-scores">Local Scores</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College </a>
                                </li><li>
                                    <a href="/sports/prep/"  class="nav-link tnt-section-prep-youth">Prep & Youth</a>
                                </li><li>
                                    <a href="/sports/pro/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/life/entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a href="/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/life/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/obituary/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-jobs-classifieds">Jobs & Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://dailyjournaljobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs-daily-journal-jobs">Jobs: Daily Journal Jobs</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds-all-categories">Classifieds: All Categories</a>
                                </li><li>
                                    <a href="/classifieds/rentals/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-marketplace-business-directory">Marketplace Business Directory</a>
                                </li><li>
                                    <a href="http://www.dailyjournalhomes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-daily-journal-homes">Real Estate: Daily Journal Homes</a>
                                </li><li>
                                    <a href="https://sngadvertising.com/dailyjournal/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-your-classified-ad">Place Your Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles-of-kankakee-county">Lifestyles of Kankakee County</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://iservicessubscriber.com/cgi-bin/kankakee.sh/custservice/web/login.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eedition-log-in"  href="/e-edition/" >
                    <span class="nav-label">eEdition Log-in</span>
                </a></li><li>
                <a class="nav-link  tnt-section-el-diario"  href="http://spanish.daily-journal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">El Diario</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kankakee-museum"  href="http://ssk.kankakeemuseum.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Kankakee Museum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clean-machine"  href="http://clean.daily-journal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Clean Machine</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-420087" class="tncms-block"><div id="user-controls-420087" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.daily-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.daily-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.daily-journal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-420087').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.daily-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.daily-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.daily-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-420087').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.daily-journal.com/users/logout/" id="user-logout-form-420087"><input type="hidden" name="referer_url" value="https://www.daily-journal.com/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-547012" class="tncms-block"><section id="block-547012" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/5e55ea40-2bd8-11e9-8205-0f41ad955bd3.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/5e55ea40-2bd8-11e9-8205-0f41ad955bd3.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/5e55ea40-2bd8-11e9-8205-0f41ad955bd3.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/5e55ea40-2bd8-11e9-8205-0f41ad955bd3.png?resize=540%2C66 540w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/5e55ea40-2bd8-11e9-8205-0f41ad955bd3.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-457850" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-457850" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457850');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-420090" class="tncms-block pull-left"><div id="weather-420090" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=60901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">63&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="60901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-420090 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kankakee, IL
                                
                                 <small>(60901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms this evening becoming more widespread overnight. Gusty winds and small hail are possible. Low 56F. Winds SSW at 5 to 10 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms this evening becoming more widespread overnight. Gusty winds and small hail are possible. Low 56F. Winds SSW at 5 to 10 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 6, 2020 @ 7:48 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=60901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-542087" class="tncms-block pull-left"><section id="block-542087" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/22a5d972-3161-11e9-b52b-1ff1424b2dc3.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/22a5d972-3161-11e9-b52b-1ff1424b2dc3.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/22a5d972-3161-11e9-b52b-1ff1424b2dc3.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/22a5d972-3161-11e9-b52b-1ff1424b2dc3.png?resize=540%2C66 540w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/22a5d972-3161-11e9-b52b-1ff1424b2dc3.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-654740" class="tncms-block"><ul id="site-search-654740-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-654740" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,pdf">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-654740-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-654740-btn" class="btn btn-danger" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-654740 .search-spinner { position: absolute; }
    #site-search-654740 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-654740 .list-inline { font-size: 12px; }
        #site-search-654740-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-654740-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-654740-dropdown .pull-right { float: none!important; }
            #site-search-654740-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }#site-search-654740 .site-search-form { width: 140px; }
    

    
</style> 

<script>
    $('#site-search-654740-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-654740').submit();
        return false;
    });

    $('#site-search-654740').on('submit', function(){
        if( $('#site-search-654740-term').val() ){
            $('#site-search-654740-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-654740-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-654740 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-654740-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-654740-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-654740 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-police-courts"  href="/news/crime/" >
                    <span class="nav-label">Crime, Police & Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-illinois-news"  href="/news/illinois/" >
                    <span class="nav-label">Illinois News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/nation/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-2-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-progress-awards"  href="/progress" >
                    <span class="nav-label">Progress Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-citizens-of-the-year"  href="/citizens/" >
                    <span class="nav-label">Citizens of the Year</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-scores"  href="/sports/" >
                    <span class="nav-label">Local Scores</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College </span>
                </a></li><li>
                <a class="nav-link  tnt-section-prep-youth"  href="/sports/prep/" >
                    <span class="nav-label">Prep & Youth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/pro/" >
                    <span class="nav-label">Professional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columnists/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-4-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-dennis-marek"  href="/opinion/columnists/dennis_marek/" >
                    <span class="nav-label">Dennis Marek</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/life/entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-food-drink"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/life/food/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Food & Drink</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-find-a-local-restaurant"  href="/marketplace/restaurants_food_dining/" >
                    <span class="nav-label">Find A Local Restaurant</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-health-wellness"  href="/life/health/" >
                    <span class="nav-label">Health & Wellness</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-people"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/people/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">People</span>
                </a><ul id="main-nav_menu-child-5-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/people/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/people/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/people/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-honors-awards"  href="/people/honors_awards/" >
                    <span class="nav-label">Honors & Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/people/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-religion"  href="/life/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/online_services/obituary/" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Jobs & Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs-daily-journal-jobs"  href="http://dailyjournaljobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs: Daily Journal Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds-all-categories"  href="/classifieds/" >
                    <span class="nav-label">Classifieds: All Categories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals"  href="/classifieds/rentals/" >
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace-business-directory"  href="/marketplace" >
                    <span class="nav-label">Marketplace Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-daily-journal-homes"  href="http://www.dailyjournalhomes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate: Daily Journal Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-your-classified-ad"  href="https://sngadvertising.com/dailyjournal/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Your Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-lifestyles-of-kankakee-county"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles of Kankakee County</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-542078" class="tncms-block"></div><div id="tncms-block-541876" class="tncms-block double-pad-bottom"></div><div id="tncms-block-466170" class="tncms-block hidden-xs hidden-print"><div class="tnt-ads-container text-center  " >
        <div id="ad-466170" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466170');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-466171" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-466171" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466171');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-459594" class="tncms-block visible-xs visible-sm hidden-print pull-right"><div class="tnt-ads-container text-center  " >
        <div id="ad-459594" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-459594');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-542089" class="tncms-block hide-front hidden-xs"><section id="block-542089" class="block emphasis-   " >
        <ol class="breadcrumb h4 " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/local/" itemprop="item">
                        <span itemprop="name">Local News</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div></div></div>
        </div><div id="modal-image-bf591654-4e6f-11ea-9395-cb5c9907bb1c" class="modal fullscreen in modal-image image-default modal-bf591654-4e6f-11ea-9395-cb5c9907bb1c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/f5/bf591654-4e6f-11ea-9395-cb5c9907bb1c/5e45620e8d2f5.image.jpg?resize=400%2C219"
                    srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/f5/bf591654-4e6f-11ea-9395-cb5c9907bb1c/5e45620e8d2f5.image.jpg?resize=200%2C110 200w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/f5/bf591654-4e6f-11ea-9395-cb5c9907bb1c/5e45620e8d2f5.image.jpg?resize=300%2C164 300w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/f5/bf591654-4e6f-11ea-9395-cb5c9907bb1c/5e45620e8d2f5.image.jpg?resize=400%2C219 400w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/f5/bf591654-4e6f-11ea-9395-cb5c9907bb1c/5e45620e8d2f5.image.jpg?resize=540%2C296 540w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/f5/bf591654-4e6f-11ea-9395-cb5c9907bb1c/5e45620e8d2f5.image.jpg?resize=730%2C400 750w"
                    sizes="100vw"
                    width="730"
                    height="400"
                    alt="Daily Journal"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bf591654-4e6f-11ea-9395-cb5c9907bb1c" data-target=".caption-inner-modal-image-bf591654-4e6f-11ea-9395-cb5c9907bb1c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bf591654-4e6f-11ea-9395-cb5c9907bb1c collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.daily-journal.com%2Fdaily-journal%2Fimage_bf591654-4e6f-11ea-9395-cb5c9907bb1c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/daily-journal/image_bf591654-4e6f-11ea-9395-cb5c9907bb1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf591654-4e6f-11ea-9395-cb5c9907bb1c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Daily%20Journal&via=tdjnews&url=https%3A%2F%2Fwww.daily-journal.com%2Fdaily-journal%2Fimage_bf591654-4e6f-11ea-9395-cb5c9907bb1c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/daily-journal/image_bf591654-4e6f-11ea-9395-cb5c9907bb1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf591654-4e6f-11ea-9395-cb5c9907bb1c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.daily-journal.com/daily-journal/image_bf591654-4e6f-11ea-9395-cb5c9907bb1c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/daily-journal/image_bf591654-4e6f-11ea-9395-cb5c9907bb1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf591654-4e6f-11ea-9395-cb5c9907bb1c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.daily-journal.com/tncms/asset/editorial/bf591654-4e6f-11ea-9395-cb5c9907bb1c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf591654-4e6f-11ea-9395-cb5c9907bb1c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Journal%5D%20Daily%20Journal&body=https%3A%2F%2Fwww.daily-journal.com%2Fdaily-journal%2Fimage_bf591654-4e6f-11ea-9395-cb5c9907bb1c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf591654-4e6f-11ea-9395-cb5c9907bb1c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/daily-journal/image_bf591654-4e6f-11ea-9395-cb5c9907bb1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf591654-4e6f-11ea-9395-cb5c9907bb1c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bf591654-4e6f-11ea-9395-cb5c9907bb1c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bf591654-4e6f-11ea-9395-cb5c9907bb1c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bf591654-4e6f-11ea-9395-cb5c9907bb1c" class="save-list-bf591654-4e6f-11ea-9395-cb5c9907bb1c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bf591654-4e6f-11ea-9395-cb5c9907bb1c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bf591654-4e6f-11ea-9395-cb5c9907bb1c img { max-height: 400px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c46e3b28-782d-11ea-9e02-17b8ae222f73" class="asset article-default"  data-url="https://www.daily-journal.com/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/f5/bf591654-4e6f-11ea-9395-cb5c9907bb1c/5e45620e8d2f5.image.jpg?crop=533%2C400%2C98%2C0&resize=533%2C400&order=crop%2Cresize">
            <meta itemprop="width" content="533">
            <meta itemprop="height" content="400">
        </div>
        <meta itemprop="name" content="daily-journal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.daily-journal.com/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Employee at Prince Home for homeless veterans tests positive for COVID-19
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Daily Journal staff report</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-06T12:40:00-05:00" class="tnt-date asset-date text-muted">
            Apr 6, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-06T12:40:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-06T12:40:00-05:00">
    <meta itemprop="datePublished" content="2020-04-06T12:40:00-05:00">
    <meta itemprop="dateModified" content="2020-04-06T12:40:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c46e3b28-782d-11ea-9e02-17b8ae222f73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Employee%20at%20Prince%20Home%20for%20homeless%20veterans%20tests%20positive%20for%20COVID-19&via=tdjnews&url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c46e3b28-782d-11ea-9e02-17b8ae222f73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.daily-journal.com/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c46e3b28-782d-11ea-9e02-17b8ae222f73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.daily-journal.com/tncms/asset/editorial/c46e3b28-782d-11ea-9e02-17b8ae222f73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c46e3b28-782d-11ea-9e02-17b8ae222f73"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Journal%5D%20Employee%20at%20Prince%20Home%20for%20homeless%20veterans%20tests%20positive%20for%20COVID-19&body=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c46e3b28-782d-11ea-9e02-17b8ae222f73"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-512260" class="tncms-block visible-xs visible-sm double-pad-right"><div class="tnt-ads-container text-center  " >
        <div id="ad-512260" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-512260');
                        
                });
            </script>
        </div>
    </div>
</div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-bf591654-4e6f-11ea-9395-cb5c9907bb1c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-bf591654-4e6f-11ea-9395-cb5c9907bb1c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/f5/bf591654-4e6f-11ea-9395-cb5c9907bb1c/5e45620e8d2f5.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/f5/bf591654-4e6f-11ea-9395-cb5c9907bb1c/5e45620e8d2f5.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/f5/bf591654-4e6f-11ea-9395-cb5c9907bb1c/5e45620e8d2f5.image.jpg?resize=400%2C219"
                    srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/f5/bf591654-4e6f-11ea-9395-cb5c9907bb1c/5e45620e8d2f5.image.jpg?resize=200%2C110 200w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/f5/bf591654-4e6f-11ea-9395-cb5c9907bb1c/5e45620e8d2f5.image.jpg?resize=300%2C164 300w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/f5/bf591654-4e6f-11ea-9395-cb5c9907bb1c/5e45620e8d2f5.image.jpg?resize=400%2C219 400w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/f5/bf591654-4e6f-11ea-9395-cb5c9907bb1c/5e45620e8d2f5.image.jpg?resize=540%2C296 540w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/f5/bf591654-4e6f-11ea-9395-cb5c9907bb1c/5e45620e8d2f5.image.jpg?resize=730%2C400 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="730"
                    height="400"
                    alt="Daily Journal"
                    class="img-responsive full tnt-restrict-img-bf591654-4e6f-11ea-9395-cb5c9907bb1c" />
            </div><style>
                .tnt-restrict-img-bf591654-4e6f-11ea-9395-cb5c9907bb1c {
                    max-width: 730px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c46e3b28-782d-11ea-9e02-17b8ae222f73">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c46e3b28-782d-11ea-9e02-17b8ae222f73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Employee%20at%20Prince%20Home%20for%20homeless%20veterans%20tests%20positive%20for%20COVID-19&via=tdjnews&url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c46e3b28-782d-11ea-9e02-17b8ae222f73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.daily-journal.com/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c46e3b28-782d-11ea-9e02-17b8ae222f73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.daily-journal.com/tncms/asset/editorial/c46e3b28-782d-11ea-9e02-17b8ae222f73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c46e3b28-782d-11ea-9e02-17b8ae222f73"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Journal%5D%20Employee%20at%20Prince%20Home%20for%20homeless%20veterans%20tests%20positive%20for%20COVID-19&body=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c46e3b28-782d-11ea-9e02-17b8ae222f73"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c46e3b28-782d-11ea-9e02-17b8ae222f73"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c46e3b28-782d-11ea-9e02-17b8ae222f73-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c46e3b28-782d-11ea-9e02-17b8ae222f73" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c46e3b28-782d-11ea-9e02-17b8ae222f73" class="save-list-c46e3b28-782d-11ea-9e02-17b8ae222f73-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c46e3b28-782d-11ea-9e02-17b8ae222f73" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90378"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90378"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>The Illinois Department of Veterans Affairs has confirmed that an employee at the Prince Home on the Illinois Veterans Home campus in Manteno tested positive last week for the coronavirus.</p></div><div class="subscriber-preview"><p>There are no known cases in any residents, Veterans Affair officials said in a release.</p></div><div class="subscriber-preview"><p>The Prince Home is a standalone building on the IVHM property providing housing and supportive services for homeless veterans.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"All residents and staff have been notified and the employee is on leave for recovery," according to a press release. "The Prince Home is following recommendations from local health officials and the Illinois Department of Public Health to safeguard everyone at the home, including cleaning and disinfecting the area where the employee worked."</p></div><div class="subscriber-only"><p>"The health and safety of Illinois' veterans and the dedicated staff who support them is the top priority of the Illinois Department of Veterans Affairs."</p></div><div class="subscriber-only"><p>The department said they acted early to safeguard Illinois' veterans by restricting visitation to essential staff, implementing strict social distancing, and encouraging residents to stay in their rooms. It also instituted health screenings for all staff and residents entering the facility — including temperature checks — and remains highly vigilant for any signs or symptoms of COVID-19.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90378"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c46e3b28-782d-11ea-9e02-17b8ae222f73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Employee%20at%20Prince%20Home%20for%20homeless%20veterans%20tests%20positive%20for%20COVID-19&via=tdjnews&url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c46e3b28-782d-11ea-9e02-17b8ae222f73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.daily-journal.com/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c46e3b28-782d-11ea-9e02-17b8ae222f73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.daily-journal.com/tncms/asset/editorial/c46e3b28-782d-11ea-9e02-17b8ae222f73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c46e3b28-782d-11ea-9e02-17b8ae222f73"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Journal%5D%20Employee%20at%20Prince%20Home%20for%20homeless%20veterans%20tests%20positive%20for%20COVID-19&body=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c46e3b28-782d-11ea-9e02-17b8ae222f73"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c46e3b28-782d-11ea-9e02-17b8ae222f73"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c46e3b28-782d-11ea-9e02-17b8ae222f73-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c46e3b28-782d-11ea-9e02-17b8ae222f73" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c46e3b28-782d-11ea-9e02-17b8ae222f73" class="save-list-c46e3b28-782d-11ea-9e02-17b8ae222f73-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c46e3b28-782d-11ea-9e02-17b8ae222f73" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22staff%22#tncms-source=keyword" class="tag-staff label label-default" data-tncms-track-dmp='search: staff'>Staff</a>
            </li> <li>
                <a href="/search/?k=%22illinois%20department%20of%20veterans%20affairs%22#tncms-source=keyword" class="tag-illinois-department-of-veterans-affairs label label-default" data-tncms-track-dmp='search: illinois-department-of-veterans-affairs'>Illinois Department Of Veterans Affairs</a>
            </li> <li>
                <a href="/search/?k=%22health%22#tncms-source=keyword" class="tag-health label label-default" data-tncms-track-dmp='search: health'>Health</a>
            </li> <li>
                <a href="/search/?k=%22manteno%22#tncms-source=keyword" class="tag-manteno label label-default" data-tncms-track-dmp='search: manteno'>Manteno</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" data-tncms-track-dmp='search: coronavirus'>Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22covid%2019%22#tncms-source=keyword" class="tag-covid-19 label label-default" data-tncms-track-dmp='search: covid-19'>Covid 19</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<!--
<script type="text/javascript" src="http://ww3.daily-journal.com/home/cgi/get_display_ad.php?position=top"></script>

<iframe src="https://daily-journal.com/app/displayads/display_ad_top.html" width="300px" height="300px" scrolling="no"></iframe>
-->


                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-669155" class="tncms-block"></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c46e3b28-782d-11ea-9e02-17b8ae222f73" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/employee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19/article_c46e3b28-782d-11ea-9e02-17b8ae222f73.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c46e3b28-782d-11ea-9e02-17b8ae222f73" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.daily-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%2Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Please be civil.</strong> Don&#39;t threaten others.
Don&#39;t make obscene, vulgar, lewd, racist, sexist or otherwise
demeaning statements. Be respectful of others even if you disagree
with them.<br>
<strong>Please be truthful.</strong> Don&#39;t knowingly lie about
anyone or anything.<br>
<strong>Please be proactive.</strong> Report abusive posts.<br>
<strong>Please share updates or more information.</strong> We value
your input and opinion.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK. Thank you!</strong>
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-659581" class="tncms-block hide-title"><section id="block-659581" class="block emphasis-h3   " >
          
        
            
            <article id="card-feature-659581-c092592c-7c9d-11e8-b1e5-2b328c2599a0" class="clearfix card feature feature-overlay-none feature-hover-none ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-c092592c-7c9d-11e8-b1e5-2b328c2599a0 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="https://www.daily-journal.com/subscribe/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Subscribe to the Daily Journal"
                            class="img-responsive lazyload full"
                            width="360"
                            height="36"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/c/09/c092592c-7c9d-11e8-b1e5-2b328c2599a0/5b37dd5e28860.preview.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/c/09/c092592c-7c9d-11e8-b1e5-2b328c2599a0/5b37dd5e28860.preview.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/c/09/c092592c-7c9d-11e8-b1e5-2b328c2599a0/5b37dd5e28860.preview.png?resize=360%2C36 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="https://www.daily-journal.com/subscribe/"  class="centered-content-link content-overlay">
                            <span class="sr-only">Subscribe to the Daily Journal</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="https://www.daily-journal.com/subscribe/" class="tnt-asset-link">
        

        
            Subscribe to the Daily Journal</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-460140" class="tncms-block hidden-xs double-pad-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-460140" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-460140');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-420067" class="tncms-block pad-top"><section id="block-420067" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-420067 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Stories
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-420067" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-420067" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-420067" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-420067" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/kankakee-co-infection-rate-third-highest-in-state/article_c2019fd4-7421-11ea-8265-1f9475ecff4a.html">Kankakee Co. infection rate third highest in state</a></li><li><a href="/news/local/klasey-remembering-the-redwood-inn/article_247ff5b8-75c4-11ea-835c-73c19a8651cf.html">KLASEY: Remembering the Redwood Inn</a></li><li><a href="/news/local/updated-third-covid-19-death-announced-in-kankakee-county/article_079ee634-74de-11ea-8014-375a638bfc5f.html">UPDATED: Third COVID-19 death announced in Kankakee County</a></li><li><a href="/news/local/csl-behring-employee-tests-positive/article_53a924ac-7373-11ea-bafb-c7fdecb63052.html">CSL Behring employee tests positive</a></li><li><a href="/news/coronavirus/onu-offers-dorms-for-emergency-workers-to-self-quarantine/article_7c8b8556-751a-11ea-b58b-13b1989657b2.html">ONU offers dorms for emergency workers to self-quarantine</a></li><li><a href="/opinion/columnists/gary-moore-finding-joy-in-quarantine/article_6f84ee8a-7405-11ea-bf5a-933674872081.html">Gary Moore: Finding joy in quarantine</a></li><li><a href="/news/crime/jim-rowe-involved-in-kankakee-standoff-that-leads-to-mans-arrest/article_8f7dfb74-7378-11ea-9617-9b132f52d742.html">Jim Rowe involved in Kankakee standoff that leads to man's arrest</a></li><li><a href="/news/local/a-parade-of-support-community-helps-twin-celebrate-birthday-after-devastating-loss/article_5e69bcb4-75a6-11ea-8b54-a73cf2f4792e.html">A parade of support: Community helps twin celebrate birthday after devastating loss</a></li><li><a href="/news/coronavirus/retailers-stressing-social-distancing/article_603cfc6c-745d-11ea-9fd8-9ff09182ccc4.html">Retailers stressing social distancing</a></li><li><a href="/news/local/manteno-to-waive-liquor-license-fees/article_41da4046-74f7-11ea-bc42-770bc3bf19b1.html">Manteno to waive liquor license fees</a></li></ul></div>
        
        
            <div id="images-420067" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/safety-measures-in-place-at-courthouse/image_b47ae3de-6f8a-11ea-b067-ab1b77586f7c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Safety measures in place at courthouse"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/47/b47ae3de-6f8a-11ea-b067-ab1b77586f7c/5e7ced6b1464f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/tyler-vandermolen-photo/image_a87abe8a-63e4-11ea-b0b9-1b9552d593e4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tyler Vandermolen photo"
                            class="img-responsive lazyload full"
                            width="295"
                            height="295"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/a/87/a87abe8a-63e4-11ea-b0b9-1b9552d593e4/5e696151281b2.image.png?crop=295%2C295%2C0%2C46&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/coronavirus/wire-coronavirus/illinois-infant-with-covid-19-dies-cause-of-death-unknown/image_79268f7a-ae76-5a6d-bf24-7d39144c1e55.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Illinois infant with COVID-19 dies, cause of death unknown"
                            class="img-responsive lazyload ap-photo full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/7/92/79268f7a-ae76-5a6d-bf24-7d39144c1e55/5e7f90ed550e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/walmart-coronavirus-measures/image_c03df594-74ad-11ea-b344-f3570bb34b97.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Walmart coronavirus measures"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/c/03/c03df594-74ad-11ea-b344-f3570bb34b97/5e858cf28b9b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/nation/tracking-the-coronavirus-outbreak-in-the-us/image_d9e92e8c-d741-527f-9a46-b839687024b9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tracking the coronavirus outbreak in the US"
                            class="img-responsive lazyload ap-photo full"
                            width="1256"
                            height="1256"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/d/9e/d9e92e8c-d741-527f-9a46-b839687024b9/5e7bae06a68cc.image.jpg?crop=1256%2C1256%2C197%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/coronavirus/wire-coronavirus/illinois-infant-with-covid-19-dies-cause-of-death-unknown/image_b8ccd92c-4bcb-581e-9f16-6fcb3c33da31.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Illinois infant with COVID-19 dies, cause of death unknown"
                            class="img-responsive lazyload ap-photo full"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/8c/b8ccd92c-4bcb-581e-9f16-6fcb3c33da31/5e7f90ecd9a6c.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/kankakee-county-press-conference-first-covid-19-case/image_49527c0c-6a26-11ea-81ed-47ca9c98dfa9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kankakee County Press Conference: first COVID-19 case"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/4/95/49527c0c-6a26-11ea-81ed-47ca9c98dfa9/5e73e06f57b5a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/parade-of-support-for-torres-family/image_03d7199a-7556-11ea-b4bf-67d6efcd066e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Parade of support for Torres family"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/0/3d/03d7199a-7556-11ea-b4bf-67d6efcd066e/5e86a4dd9c0c2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/friday-cartoon/image_24403570-6950-11ea-bbc6-d367ec6af5e5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Friday cartoon"
                            class="img-responsive lazyload full"
                            width="465"
                            height="465"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/2/44/24403570-6950-11ea-bbc6-d367ec6af5e5/5e72795a1bf0c.image.png?crop=465%2C465%2C67%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/nation/the-week-that-was-stories-from-the-coronavirus-saga/image_7b223feb-2d3b-5475-9c5d-df6636a30501.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The week that was: Stories from the coronavirus saga"
                            class="img-responsive lazyload ap-photo full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/7/b2/7b223feb-2d3b-5475-9c5d-df6636a30501/5e88eea5ae5db.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-420067" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-682172" class="tncms-block"><broadstreet-zone zone-id="XXXXXX"></broadstreet-zone><script>broadstreet.zone(XXXXXX);</script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-541859" class="tncms-block double-pad-bottom hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-541859" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-541859');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-466172" class="tncms-block hidden-xs hidden-print"><div class="tnt-ads-container text-center  " >
        <div id="ad-466172" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466172');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-466173" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-466173" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466173');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-420050" class="tncms-block"><section id="block-420050" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-420050 ">
        <div class="block-title-inner">
            <h4>
                
                Content
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/people/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-log-in-for-e-edition"  href="http://eedition.daily-journal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">LOG IN FOR E-EDITION</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-420051" class="tncms-block"><section id="block-420051" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-420051 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-the-daily-journal"  href="/contact/" >
                    <span class="nav-label">About the Daily Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-information"  href="/contact/advertise/" >
                    <span class="nav-label">Advertising Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcement-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Announcement Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-set-up-home-delivery"  href="https://iserviceswebserver.com/cgi-bin/kankakee.sh/custservice/web/addrfind.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Set Up Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-service-log-in"  href="https://iserviceswebserver.com/cgi-bin/kankakee.sh/custservice/web/login.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Service Log-in</span>
                </a></li><li>
                <a class="nav-link  tnt-section-webmail"  href="http://webmail.daily-journal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">WEBMAIL</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-420056" class="tncms-block"><section id="block-420056" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-420056 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Daily Journal</strong><br>
    8 Dearborn Square<br>
    Kankakee, IL 60901
    <br>
    
        <strong>Phone:</strong> 815-937-3322<br>
        <strong>Email:</strong> <a href="mailto:webmaster@daily-journal.com">webmaster@daily-journal.com</a><br>
    
</address></section></div><div id="tncms-block-420075" class="tncms-block padding-bottom"><div class="follow-links-420075 default">
    
    <section id="block-420075" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-420075 light">
        <div class="block-title-inner">
            <h4>
                
                Follow the Daily Journal
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Daily-Journal-63917663783/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tdjnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/TheDailyJournalK3" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/dailyjournal_kankakee/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.daily-journal.com",
  "sameAs" : ["https://www.facebook.com/The-Daily-Journal-63917663783/","https://twitter.com/tdjnews","https://www.youtube.com/c/TheDailyJournalK3","https://www.instagram.com/dailyjournal_kankakee/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-420057" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-420057"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">The Daily Journal</a>, 8 Dearborn Square Kankakee, IL</small><small>&nbsp;| <a href="/site/terms_of_use.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-756982" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-756982" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-756982');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.daily-journal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.daily-journal.com%252Fnews%252Flocal%252Femployee-at-prince-home-for-homeless-veterans-tests-positive-for-covid-19%252Farticle_c46e3b28-782d-11ea-9e02-17b8ae222f73.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c46e3b28-782d-11ea-9e02-17b8ae222f73")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11165.add('act', dmpData);
	_cc11165.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7db7c30ec731c03d1ae42ec7770ac1ed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11165.add('act', serviceData);
	_cc11165.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11165.add('act', dmpData);
	_cc11165.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>