  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.daily-journal.com/content/tncms/live/" />
<meta name="keywords" content="kankakee public library, economics, enology, manteno golf club, food, manga, bourbonnais public library, anime, snack, golf, skill, lunch, sociology, libraries, program, recovery, options center for independent living, room, info, industry, medicine, goodie, bag, kankakee, exhibit, commerce, show, civil war, gastronomy, college church of nazarene, chop, pork, chicken, dinner, hot dog, dessert, worship, sandwich, chip, kankakee elks country club, apple sauce, sport, carnival, ride, christianity, tractor, farmer's market, kankakee county, position, building, work, r and d, kankakee chapter, broadcasting events, cinema, the merchant street art gallery, l.i.f.e., literature, fabric, art, movie, membership, buffet, backpack, job, readiness, prep school, starr carter, khalil, merchant street art gallery, workshop, due, treat, game show, heritage ranch, xpogo stunt team, school, route, ray lescher, music" />
<meta name="news_keywords" content="kankakee public library, economics, enology, manteno golf club, food, manga, bourbonnais public library, anime, snack, golf, skill, lunch, sociology, libraries, program, recovery, options center for independent living, room, info, industry, medicine, goodie, bag, kankakee, exhibit, commerce, show, civil war, gastronomy, college church of nazarene, chop, pork, chicken, dinner, hot dog, dessert, worship, sandwich, chip, kankakee elks country club, apple sauce, sport, carnival, ride, christianity, tractor, farmer's market, kankakee county, position, building, work, r and d, kankakee chapter, broadcasting events, cinema, the merchant street art gallery, l.i.f.e., literature, fabric, art, movie, membership, buffet, backpack, job, readiness, prep school, starr carter, khalil, merchant street art gallery, workshop, due, treat, game show, heritage ranch, xpogo stunt team, school, route, ray lescher, music" />
<meta name="description" content="Thursday, May 3: Kankakee Chapter of Toastmasters International, Key City, meets first and third Thursday each month. 6:30 p.m. Kankakee Public Library, first floor, room A, Kankakee. 815-935-1482 or czetta1@sbcglobal.net." />
<meta name="author" content="Rochelle Simpson" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="tfbX6EldkszV09svpsVmdFkpLNegiYxqFivGXTQ2GzE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.daily-journal.com/news/local/community-calendar-oct/article_53f53910-e065-11e9-a1a4-a36a032e07b2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/11f8bbd8-7b15-11e8-9633-d329c9e6b5e5.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Community Calendar: Oct. 2, 2019" />
<meta property="og:description" content="Thursday, May 3: Kankakee Chapter of Toastmasters International, Key City, meets first and third Thursday each month. 6:30 p.m. Kankakee Public Library, first floor, room A, Kankakee. 815-935-1482 or czetta1@sbcglobal.net." />
<meta property="og:site_name" content="The Daily Journal" />
<meta property="og:section" content="Kankakee, Illinois | Daily Journal | Local News" />
<meta property="fb:app_id" content="592011550828397" />
<meta property="article:publisher" content="https://www.facebook.com/The-Daily-Journal-63917663783/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tdjnews" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="global/resources/styles/theme-classic.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/live/global/resources/styles/site.css?_dc=1530824826"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/live/global/resources/styles/site-ellen-site.css?_dc=1531509467"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/local","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Rochelle Simpson"},"vendor":{"outbrain":"headlines","taboola":"","chartbeat":"65760"},"ad":{"vendor":"dfp premium"},"system":{"render_time":364},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-285548-8"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11165/cc.js?ns=_cc11165" id="LOTCC_11165"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11165.add('tp', 'TNNW');
		_cc11165.add('act', ' User Login');
		_cc11165.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11165.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "855,844,1384", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["kankakee public library","economics","enology","manteno golf club","food","manga","bourbonnais public library","anime","snack","golf"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com/news/local';
            
                gptAdSlots['ad-466177'] = googletag.defineSlot(adUnit, [2, 1], 'ad-466177').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466177'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [88, 31]).addSize([1200, 0], [88, 31]).build();
                gptAdSlots['ad-457850'] = googletag.defineSlot(adUnit, [88, 31], 'ad-457850').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90],[970, 90],[970, 250]]).addSize([992, 0], [[728, 90],[970, 90],[970, 250]]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-466170'] = googletag.defineSlot(adUnit, [[728, 90],[970, 90],[970, 250]], 'ad-466170').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466170'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-466171'] = googletag.defineSlot(adUnit, [320, 50], 'ad-466171').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466171'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [88, 31]).addSize([768, 0], [88, 31]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-459594'] = googletag.defineSlot(adUnit, [88, 31], 'ad-459594').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 600]).addSize([768, 0], [300, 600]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-512260'] = googletag.defineSlot(adUnit, [300, 600], 'ad-512260').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-512260'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com/news/local';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 600]).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-460140'] = googletag.defineSlot(adUnit, [300, 600], 'ad-460140').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-460140'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-541859'] = googletag.defineSlot(adUnit, [300, 250], 'ad-541859').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-541859'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90],[970, 90],[970, 250]]).addSize([992, 0], [[728, 90],[970, 90],[970, 250]]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-466172'] = googletag.defineSlot(adUnit, [[728, 90],[970, 90],[970, 250]], 'ad-466172').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466172'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-466173'] = googletag.defineSlot(adUnit, [320, 50], 'ad-466173').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466173'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daily-journal.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [1170, 70]).build();
                gptAdSlots['ad-756982'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,70]], 'ad-756982').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-756982'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Community Calendar: Oct. 2, 2019 | Local News | daily-journal.com</title>
            
    <style>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</style> <style> /* Begin Classic Theme */ /*.navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus { color: #004A8F; } .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus { color: #004A8F !important; } .navbar-default .dropdown-menu > li > a:hover, .navbar-default .dropdown-menu > li > a:focus { color: #004A8F; }*/ #site-top-nav-container { background-color: #000000; } #site-header { border-bottom: 0px solid #000; } #site-header-container { background-color: #ffffff; } #site-navbar-container { background-color: #fff; border-top: 2px solid #000; } #main-navigation.navbar-default { border-bottom: 0px solid #CCC; border-left: 0px solid #CCC; border-right: 0px solid #CCC; border-top: 0px solid #000; } @media (min-width: 1200px){ #main-top-container { border-top: 1px solid #CCC; padding: 0; width: 100%; } } @media (min-width: 992px) and (max-width: 1200px){ #main-top-container { border-top: 1px solid #CCC; padding: 0; width: 100%; } } .card-headline a:hover, .block.dark a:hover { color: #004A8F; } .card a:hover { color: #004A8F; } /* End Classic Theme */ /* Additional theme CSS. To Un-do some of the Basic Theme styles. */ #site-footer-container { background-color: #fff; color: #004A8F; } #site-header { border-bottom: none; } .block-title .block-title-inner { border-color: transparent; } #site-footer { border-top: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.daily-journal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/6b4eb6d6-2be3-11e9-9e23-bff525002404.jpg?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Community Calendar: Oct. 2, 2019 | Local News | daily-journal.com" href="http://www.daily-journal.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.daily-journal.com/news/local/community-calendar-oct/article_53f53910-e065-11e9-a1a4-a36a032e07b2.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
    <meta name="google-site-verification" content="uK7_V0ClynGaeX0LFRQx7JQzjx1A_ZOVIc5jmLnpdXc" />
    <meta name="google-site-verification" content="GYZ-vdbfeAFZWmCDX4QH2MIs6c3f3tWaBK_r646v0LM" />
    <meta name="viewport" content="width=device-width">
    <meta name="mobile-web-app-capable" content="yes">
    <link rel="shortcut icon" sizes="256x256" href="https://daily-journal.com/app/images/mobileicon/icon1.png">
    <link rel="icon" sizes="192x192" href="https://daily-journal.com/app/images/mobileicon/icon1.png">
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Manuale:400,400i,700,700i">
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i,900,900i">
    <!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "4b3bd9e0fa93a10c52b70f9ebe27c3fd"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-53f53910-e065-11e9-a1a4-a36a032e07b2  section-news section-local type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.daily-journal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Rochelle+Simpson&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.vendor.chartbeat=65760&tncms.ad.vendor=dfp+premium&tncms.system.render_time=364&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-285548-8&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="tncms-region-custom-top" class="tncms-region "><div id="tncms-block-466177" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-466177" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466177');
                        
                });
            </script>
        </div>
    </div>
</div></div><script>
userWhiteList = ['162.97.242.0','162.97.242.1','162.97.242.2','162.97.242.3','162.97.242.4','162.97.242.5','162.97.242.6','162.97.242.7','162.97.242.8','162.97.242.9','162.97.242.10','162.97.242.11','162.97.242.12','162.97.242.13','162.97.242.14','162.97.242.15','162.97.242.16','162.97.242.17','162.97.242.18','162.97.242.19','162.97.242.20','162.97.242.21','162.97.242.22','162.97.242.23','162.97.242.24','162.97.243.0','162.97.243.1','162.97.243.2','162.97.243.3','162.97.243.4','162.97.243.5','162.97.243.6','162.97.243.7','162.97.243.8','162.97.243.9','162.97.243.10','162.97.243.11','162.97.243.12','162.97.243.13','162.97.243.14','62.97.243.15','162.97.243.16','162.97.243.17','162.97.243.18','162.97.243.19','162.97.243.20','162.97.243.21','162.97.243.22','162.97.243.23','162.97.243.24','204.176.110.245','192.104.196.34','192.104.200.3']; 
</script><script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.daily-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.daily-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.daily-journal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.daily-journal.com%252Fnews%252Flocal%252Fcommunity-calendar-oct%252Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.daily-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.daily-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.daily-journal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.daily-journal.com%252Fnews%252Flocal%252Fcommunity-calendar-oct%252Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.daily-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.daily-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.daily-journal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.daily-journal.com%252Fnews%252Flocal%252Fcommunity-calendar-oct%252Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-default btn-block" href="https://www.daily-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.daily-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[844] = {
    'name':'Print Subscriber Access',
    'id':'844',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="844" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscriber Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="844" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.daily-journal.com/users/admin/service/purchase/?serviceid=844&referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                
                </div>
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
<template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.daily-journal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.daily-journal.com%252Fnews%252Flocal%252Fcommunity-calendar-oct%252Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(855);
                
                bloxServiceIDs.push(844);
                
                bloxServiceIDs.push(1384);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-53f53910-e065-11e9-a1a4-a36a032e07b2" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.daily-journal.com/users/admin/contribute/article/?assetid=53f53910-e065-11e9-a1a4-a36a032e07b2&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.daily-journal.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-660646" class="tncms-block"><section id="block-660646" class="block emphasis-h3   " >
<div class="clearfix"></div>
<div id="search-form-660646" class="search-form-container card clearfix text-center  well">
    
    <form id="site-search-range-660646" class="range-search-form" role="form" action="/search/">
        <div class="form-group">
            <div class="input-group input-group-lg">
                <input type="text" class="form-control" name="q" placeholder="Search...">
                <input type="hidden" name="t" value="article">
                <input type="hidden" name="d1" value="30 days ago">
                
                <div class="input-group-btn">
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li><a href="#" data-value="1 days ago">Since yesterday</a></li>
                        <li><a href="#" data-value="2 days ago">Past 2 days</a></li>
                        <li><a href="#" data-value="3 days ago">Past 3 days</a></li>
                        <li><a href="#" data-value="7 days ago">Past week</a></li>
                        <li><a href="#" data-value="30 days ago">Past month</a></li>
                        <li><a href="#" data-value="365 days ago">Past year</a></li>
                        <li><a href="#" data-value="">Any day</a></li>
                    </ul>
                    <button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-expanded="false">
                        Range <i class="fas tnt-caret-down"></i>
                    </button>
                    <button type="submit" class="btn btn-primary search-submit">
                        <span class="fas tnt-search"></span> <span class="hidden-xs hidden-sm">Search</span>
                    </button>
                </div>
            </div>
        </div>
        <input type="hidden" name="nsa" value="eedition">
    </form>
    
    
    <div class="clearfix"></div>
</div>
</section><script>
    $("#site-search-range-660646 .dropdown-menu li a").click(function(){
        var selText = $(this).text();
        var selValue = $(this).attr("data-value");
        $(this).parents('.input-group-btn')
            .find('.dropdown-toggle')
            .html(selText+' <span class="caret"></span>')
            .dropdown( 'toggle' );
        $("#site-search-range-660646 input[name=d1]").val(selValue);
        return false;
    });

    $('#search-form-660646 .search-submit').on(__tnt.client.clickEvent, function(){
        $('#search-form-660646 .search-submit').find('[data-fa-i2svg]').replaceWith('<i class="fas tnt-spinner tnt-spin"></i>');
        $('#search-form-660646 .range-search-form').submit();
        return false;
    });
    
    $('#search-form-660646').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#search-form-660646 input[name=q]").val().replace(/\?/g, '');
    $("#search-form-660646 input[name=q]").val( sQueryFiltered );
        return true;
    });
</script></div><div id="tncms-block-663825" class="tncms-block"><section id="block-663825" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="http://eedition.daily-journal.com/">
                <button type="button" class="btn btn-primary btn-lg">E-Edition Log-In</button>
            </a></div>
</article></section></div><div id="tncms-block-660645" class="tncms-block"><div id="user-controls-660645" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.daily-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.daily-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.daily-journal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-660645').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.daily-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.daily-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.daily-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-660645').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.daily-journal.com/users/logout/" id="user-logout-form-660645"><input type="hidden" name="referer_url" value="https://www.daily-journal.com/news/local/community-calendar-oct/article_53f53910-e065-11e9-a1a4-a36a032e07b2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-police-courts">Crime, Police & Courts</a>
                                </li><li>
                                    <a href="/news/illinois/"  class="nav-link tnt-section-illinois-news">Illinois News</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-local-scores">Local Scores</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College </a>
                                </li><li>
                                    <a href="/sports/prep/"  class="nav-link tnt-section-prep-youth">Prep & Youth</a>
                                </li><li>
                                    <a href="/sports/pro/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/life/entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a href="/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/life/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/obituary/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-jobs-classifieds">Jobs & Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://dailyjournaljobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs-daily-journal-jobs">Jobs: Daily Journal Jobs</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds-all-categories">Classifieds: All Categories</a>
                                </li><li>
                                    <a href="/classifieds/rentals/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-marketplace-business-directory">Marketplace Business Directory</a>
                                </li><li>
                                    <a href="http://www.dailyjournalhomes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-daily-journal-homes">Real Estate: Daily Journal Homes</a>
                                </li><li>
                                    <a href="https://sngadvertising.com/dailyjournal/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-your-classified-ad">Place Your Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles-of-kankakee-county">Lifestyles of Kankakee County</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://iserviceswebserver.com/cgi-bin/kankakee.sh/custservice/web/login.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eedition-log-in"  href="http://ee.daily-journal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">eEdition Log-in</span>
                </a></li><li>
                <a class="nav-link  tnt-section-el-diario"  href="http://spanish.daily-journal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">El Diario</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kankakee-museum"  href="http://ssk.kankakeemuseum.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Kankakee Museum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clean-machine"  href="http://clean.daily-journal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Clean Machine</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-420087" class="tncms-block"><div id="user-controls-420087" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.daily-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.daily-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.daily-journal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-420087').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.daily-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.daily-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.daily-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-420087').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.daily-journal.com/users/logout/" id="user-logout-form-420087"><input type="hidden" name="referer_url" value="https://www.daily-journal.com/news/local/community-calendar-oct/article_53f53910-e065-11e9-a1a4-a36a032e07b2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-547012" class="tncms-block"><section id="block-547012" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/5e55ea40-2bd8-11e9-8205-0f41ad955bd3.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/5e55ea40-2bd8-11e9-8205-0f41ad955bd3.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/5e55ea40-2bd8-11e9-8205-0f41ad955bd3.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/5e55ea40-2bd8-11e9-8205-0f41ad955bd3.png?resize=540%2C66 540w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/5e55ea40-2bd8-11e9-8205-0f41ad955bd3.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-457850" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-457850" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457850');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-420090" class="tncms-block pull-left"><div id="weather-420090" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=60901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">73&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="60901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-420090 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kankakee, IL
                                
                                 <small>(60901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Showers early, then cloudy in the afternoon. High 78F. Winds NW at 10 to 20 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Rain showers early will evolve into a more steady rain overnight. Low 63F. Winds ENE at 5 to 10 mph. Chance of rain 90%. Rainfall around a half an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 2, 2019 @ 8:25 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=60901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-542087" class="tncms-block pull-left"><section id="block-542087" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/22a5d972-3161-11e9-b52b-1ff1424b2dc3.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/22a5d972-3161-11e9-b52b-1ff1424b2dc3.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/22a5d972-3161-11e9-b52b-1ff1424b2dc3.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/22a5d972-3161-11e9-b52b-1ff1424b2dc3.png?resize=540%2C66 540w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/22a5d972-3161-11e9-b52b-1ff1424b2dc3.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-654740" class="tncms-block"><ul id="site-search-654740-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-654740" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,pdf">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-654740-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-654740-btn" class="btn btn-danger" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-654740 .search-spinner { position: absolute; }
    #site-search-654740 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-654740 .list-inline { font-size: 12px; }
        #site-search-654740-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-654740-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-654740-dropdown .pull-right { float: none!important; }
            #site-search-654740-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }#site-search-654740 .site-search-form { width: 140px; }
    

    
</style> 

<script>
    $('#site-search-654740-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-654740').submit();
        return false;
    });

    $('#site-search-654740').on('submit', function(){
        if( $('#site-search-654740-term').val() ){
            $('#site-search-654740-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-654740-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-654740 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-654740-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-654740-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-654740 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-police-courts"  href="/news/crime/" >
                    <span class="nav-label">Crime, Police & Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-illinois-news"  href="/news/illinois/" >
                    <span class="nav-label">Illinois News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/nation/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-2-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-progress-awards"  href="/progress" >
                    <span class="nav-label">Progress Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-citizens-of-the-year"  href="/citizens/" >
                    <span class="nav-label">Citizens of the Year</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-scores"  href="/sports/" >
                    <span class="nav-label">Local Scores</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College </span>
                </a></li><li>
                <a class="nav-link  tnt-section-prep-youth"  href="/sports/prep/" >
                    <span class="nav-label">Prep & Youth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/pro/" >
                    <span class="nav-label">Professional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/life/entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-food-drink"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/life/food/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Food & Drink</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-find-a-local-restaurant"  href="/marketplace/restaurants_food_dining/" >
                    <span class="nav-label">Find A Local Restaurant</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-health-wellness"  href="/life/health/" >
                    <span class="nav-label">Health & Wellness</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-people"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/people/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">People</span>
                </a><ul id="main-nav_menu-child-5-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/people/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/people/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/people/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-honors-awards"  href="/people/honors_awards/" >
                    <span class="nav-label">Honors & Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/people/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-religion"  href="/life/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/online_services/obituary/" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Jobs & Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs-daily-journal-jobs"  href="http://dailyjournaljobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs: Daily Journal Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds-all-categories"  href="/classifieds/" >
                    <span class="nav-label">Classifieds: All Categories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals"  href="/classifieds/rentals/" >
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace-business-directory"  href="/marketplace" >
                    <span class="nav-label">Marketplace Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-daily-journal-homes"  href="http://www.dailyjournalhomes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate: Daily Journal Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-your-classified-ad"  href="https://sngadvertising.com/dailyjournal/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Your Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-lifestyles-of-kankakee-county"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles of Kankakee County</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-542078" class="tncms-block"></div><div id="tncms-block-541876" class="tncms-block double-pad-bottom"></div><div id="tncms-block-466170" class="tncms-block hidden-xs hidden-print"><div class="tnt-ads-container text-center  " >
        <div id="ad-466170" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466170');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-466171" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-466171" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466171');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-459594" class="tncms-block visible-xs visible-sm hidden-print pull-right"><div class="tnt-ads-container text-center  " >
        <div id="ad-459594" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-459594');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-542089" class="tncms-block hide-front hidden-xs"><section id="block-542089" class="block emphasis-   " >
        <ol class="breadcrumb h4 " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/local/" itemprop="item">
                        <span itemprop="name">Local News</span>
                    </a>
                </li></ol></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-53f53910-e065-11e9-a1a4-a36a032e07b2" class="asset article-default"  data-url="https://www.daily-journal.com/news/local/community-calendar-oct/article_53f53910-e065-11e9-a1a4-a36a032e07b2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/11f8bbd8-7b15-11e8-9633-d329c9e6b5e5.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="daily-journal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.daily-journal.com/news/local/community-calendar-oct/article_53f53910-e065-11e9-a1a4-a36a032e07b2.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">Community Calendar</div><h1 itemprop="headline" class="headline">
        <span>
            
            Community Calendar: Oct. 2, 2019
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a9331666-4ba3-11e3-ad2f-0019bb30f31a-asset-53f53910-e065-11e9-a1a4-a36a032e07b2" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.daily-journal.com/users/profile/Rochelle%20Simpson">Rochelle Simpson</a></span>
                
                    <div id="author-popup-a9331666-4ba3-11e3-ad2f-0019bb30f31a-asset-53f53910-e065-11e9-a1a4-a36a032e07b2-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a9331666-4ba3-11e3-ad2f-0019bb30f31a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.daily-journal.com/users/profile/Rochelle%20Simpson" rel="author" class="tnt-user-profile-link tnt-user-name">Rochelle Simpson</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:rsimpson@daily-journal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a9331666-4ba3-11e3-ad2f-0019bb30f31a-asset-53f53910-e065-11e9-a1a4-a36a032e07b2').popover({
                            content: $('#author-popup-a9331666-4ba3-11e3-ad2f-0019bb30f31a-asset-53f53910-e065-11e9-a1a4-a36a032e07b2-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-10-02T06:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/community-calendar-oct/article_53f53910-e065-11e9-a1a4-a36a032e07b2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-02T06:00:00-05:00">
    <meta itemprop="datePublished" content="2019-10-02T06:00:00-05:00">
    <meta itemprop="dateModified" content="2019-10-02T06:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/community-calendar-oct/article_53f53910-e065-11e9-a1a4-a36a032e07b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":53f53910-e065-11e9-a1a4-a36a032e07b2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Community%20Calendar%3A%20Oct.%202%2C%202019&via=tdjnews&url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/community-calendar-oct/article_53f53910-e065-11e9-a1a4-a36a032e07b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":53f53910-e065-11e9-a1a4-a36a032e07b2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.daily-journal.com/tncms/asset/editorial/53f53910-e065-11e9-a1a4-a36a032e07b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":53f53910-e065-11e9-a1a4-a36a032e07b2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Journal%5D%20Community%20Calendar%3A%20Oct.%202%2C%202019&body=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":53f53910-e065-11e9-a1a4-a36a032e07b2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-512260" class="tncms-block visible-xs visible-sm double-pad-right"><div class="tnt-ads-container text-center  " >
        <div id="ad-512260" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-512260');
                        
                });
            </script>
        </div>
    </div>
</div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="53f53910-e065-11e9-a1a4-a36a032e07b2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/community-calendar-oct/article_53f53910-e065-11e9-a1a4-a36a032e07b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":53f53910-e065-11e9-a1a4-a36a032e07b2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Community%20Calendar%3A%20Oct.%202%2C%202019&via=tdjnews&url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/community-calendar-oct/article_53f53910-e065-11e9-a1a4-a36a032e07b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":53f53910-e065-11e9-a1a4-a36a032e07b2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.daily-journal.com/tncms/asset/editorial/53f53910-e065-11e9-a1a4-a36a032e07b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":53f53910-e065-11e9-a1a4-a36a032e07b2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Journal%5D%20Community%20Calendar%3A%20Oct.%202%2C%202019&body=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":53f53910-e065-11e9-a1a4-a36a032e07b2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/community-calendar-oct/article_53f53910-e065-11e9-a1a4-a36a032e07b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":53f53910-e065-11e9-a1a4-a36a032e07b2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-53f53910-e065-11e9-a1a4-a36a032e07b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53f53910-e065-11e9-a1a4-a36a032e07b2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53f53910-e065-11e9-a1a4-a36a032e07b2" class="save-list-53f53910-e065-11e9-a1a4-a36a032e07b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53f53910-e065-11e9-a1a4-a36a032e07b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90378"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90378"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>Thursday, Oct. 3</p></div><div class="subscriber-preview"><p>Homework Lab, 3 to 4 p.m., every Thursday until Dec. 19, Edward Chipman Public Library, Momence. If your homework is making you crazy, get some help at the Homework Lab. Adult volunteers and National Honor Society members help practice math facts, help you complete homework or work on reading skills. A reward card is punched each time you attend, and there are prizes for attendance.</p></div><div class="subscriber-preview"><p>Toastmasters, 6:30 p.m., Kankakee Library, Whether it’s verbal or nonverbal, communication isn’t optional. Developing and honing this important skill, along with other skills you gain with Toastmasters, will give you confidence. Meetings are first and third Thursday.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Candlelight Vigil for Survivors and Victims of Domestic Violence, 6:30 p.m., Kankakee Courthouse. Candlelight vigil in memory of those who have lost their lives to domestic violence and in honor of those who have survived. Candles will be provided. This event will kickoff Domestic Violence Awareness Month. Info. <a href="http://harborhousedv.org/events.html">harborhousedv.org/events.html</a></p></div><div class="subscriber-only"><p>Turkey Supper, Donovan United Methodist Church, 4:30 to 7 p.m., United Methodist Church, 208 Lyle Ave., Donovan. Carryouts begin at 4:30 p.m. with the regular dining beginning at 5 p.m. $10 adults, $5 children 6 and older, free for children 5 and younger. The dining room is handicap accessible. Turkey and all the trimmings.</p></div><div class="subscriber-only"><p>Friday, Oct. 4</p></div><div class="subscriber-only"><p>Kankakee High School Homecoming Parade and celebration, organized by the Kankakee Public Library, in the Farmers&rsquo; Market lot, downtown Kankakee. 11 a.m. Tacos will be for sale. Info. <a href="http://lions-online.org">lions-online.org</a>.</p></div><div class="subscriber-only"><p>Drive 4UR School, 11 a.m. to 5 p.m., Central High School. For each car test driven, Court Street Ford will donate $20 to the school. That evening at 7 p.m., the Central Comets take on Watseka on the football.</p></div><div class="subscriber-only"><p>Friday, Oct. 4 — Sunday, Oct. 6</p></div>  
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Harvest Daze, Old Courthouse Museum, 103 W. Cherry, Watseka. Variety of activities throughout the day, food, entertainment, vendors, Cruise-In, tractor show, pumpkin decorating. Info. 815-432-2215 or 815-432-3730.</p></div><div class="subscriber-only"><p>Saturday, Oct. 5</p></div><div class="subscriber-only"><p>Turkey Supper, Donovan United Methodist Church, 208 Lyle Ave., Donovan. Carryouts begin at 4:30 p.m.; regular dining 5 p.m. Adults $10; children $5; children 5 and younger free. Turkey and all the trimmings. Dining room is handicap accessible.</p></div><div class="subscriber-only"><p>Illinois Digital Resources, Kankakee Valley Genealogical Society, 1 p.m., free, Kankakee Library, third-floor meeting room. Tina Beaird offers tips and tricks for getting the most from Illinois online research. Short business meeting of the society follows at 2:30 p.m. Info. 815-939-4564.</p></div><div class="subscriber-only"><p>Sunday, Oct. 6</p></div><div class="subscriber-only"><p>Harvest Days at Garfield Farm Museum, Campton Hills, 11:30 a.m. to 4 p.m., living history demonstrations based on 1840s household and farm skills, educational exhibits, tours and food. Info. <a href="http://garfieldfarm.org">garfieldfarm.org</a>.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Monday, Oct. 7</p></div><div class="subscriber-only"><p>Fight Like A Girl: Breast Cancer Prevention Seminar, free, 6 p.m., Kankakee Library, fourth-floor gallery. It’s more that just mammograms. More than 246,000 will be diagnosed with breast cancer this year. From those women, 41,000 will die. Decrease your chance of breast cancer by increasing your knowledge.</p></div><div class="subscriber-only"><p>Chess Club, 6 p.m., Kankakee Library, third floor. Meets each first and third Monday. Provides an atmosphere in which chess players of all ages and skill levels can come together. Chess boards provided. Bring extras if you have them so others can learn.</p></div><div class="subscriber-only"><p>Wednesday, Oct. 9</p></div><div class="subscriber-only"><p>Vintage Squadron Breakfast, Coyote Canyon, 1359 N. Locke Drive, Bradley. Second and fourth Wednesday of each month, 7:30 a.m. $7 plus tip. A breakfast buffet with fellow veterans. All welcome. No dues or memberships required, just a friendly gathering. 815-936-0120.</p></div><div class="subscriber-only"><p>Tuesday, Oct. 8</p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p>Tuesday Morning Book Discussion, “Rise of the Rocket Girls” by Nathalia Holt, 10 a.m., Kankakee Library. Free.</p></div><div class="subscriber-only"><p>Tai Chi, free, 10 a.m., Kankakee Library, fourth-floor auditorium. Meets second and fourth Tuesdays.</p></div><div class="subscriber-only"><p>Storytime, 10:15 a.m., Limestone Library, free. Mix of crafts, stories and music to help young children ages 6 months to 5 years develop a love for reading.</p></div><div class="subscriber-only"><p>L.O.S.S. (Loving Outreach to Survivors of Suicide), 6 p.m., Kankakee Library, third-floor meeting room. Free, nondenominational program to support those grieving the loss of a loved one by suicide. A safe, nonjudgmental environment where survivors of suicide can talk openly about feelings and experiences. Place to find community, direction and resources for healing. 815-939-4564.</p></div><div class="subscriber-only"><p>Club Overdue Book Discussion, “The Orphan’s Tale” by Pam Jenoff, 7 p.m., Kankakee Library. Free. Copies available at the library.</p></div><div class="subscriber-only"><p>Wednesday, Oct. 9</p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p>Therapeutic Tai Chi in a Chair, 11 a.m., Bourbonnais Township Park District’s Recreation Station, 770 E. Franklin St., Bradley. Free class. For those 60 and older. Gentle exercise class of therapeutic Tai Chi chair exercises designed for all fitness levels. Great way to feel energized without breaking a sweat.</p></div><div class="subscriber-only"><p>Kankakee County League of Women Voters, 6 p.m., Kankakee Library. Group educates young women and tens on ways to participate in the political process. It is a nonprofit, bipartisan organization. Meets second Wednesday each month.</p></div><div class="subscriber-only"><p>Thursday, Oct. 10</p></div><div class="subscriber-only"><p>Kankakee Valley Music Teachers Association guest speaker Dr. Sander Marcus, free, open to public. 7 p.m., room 131, Larson Fine Arts Center, Olivet Nazarene University. Topic: A Psychologists’ Tips on Approaching the 1st Movement of Beethoven Violin Concerto, Op. 61.</p></div><div class="subscriber-only"><p><span class="print_trim">Women in Relation Art Reception, 4:30-6 p.m., Gretchen Charlton Art Gallery/Heritage Village, Kankakee. Free. Opening reception. View the newest art exhibition and meet the artists</span></p></div><div class="subscriber-only"><p><span class="print_trim">October Day of Prayer, Autumn Blessings, 9 a.m. to noon, One Heart, One Soul Spirituality Center, 2041 W. State Route 113, Kankakee, lower level. Info. <a href="http://sscm-usa.org">sscm-usa.org</a>, 815-370-6889.</span></p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p><span class="print_trim">Fish Fry, Aroma Park American Legion Post 1019, 4:30 p.m. — 7 p.m. Fried fish, French fries, coleslaw and roll $8.50. Senior citizens eat for $8.</span></p></div><div class="subscriber-only"><p><span class="print_trim">Homework Lab, 3-4 p.m., every Thursday until Dec. 19, Edward Chipman Public Library, Momence. If your homework is making you crazy, get some help at the Homework Lab. Adult volunteers and National Honor Society members help practice math facts, help you complete homework, or work on reading skills. A reward card is punched each time you attend and there are prizes for attendance.</span></p></div><div class="subscriber-only"><p><span class="print_trim">Learn How to Photograph the Night Sky, 6 p.m. Peotone Library. Taught by Jean Blowers. Register at <a href="http://peotonelibrary.org">peotonelibrary.org</a> or 708-258-3436.</span></p></div><div class="subscriber-only"><p><span class="print_trim">Women in NASA with James Knapper, 6:30 p.m., Limestone Library. Knapper is a NASA Solar System Ambassador and will provide a presentation on several of the women who have been a part of NASA past, present and future.</span></p></div><div class="subscriber-only"><p><span class="print_trim">Friday, Oct. 11</span></p></div><div class="subscriber-only"><p><span class="print_trim">Bingo with the Books, free, 10 a.m.-noon, second Friday of each month, Kankakee Library, fourth-floor auditorium. Prizes and snacks.</span></p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p><span class="print_trim">Saturday, Oct. 12</span></p></div><div class="subscriber-only"><p><span class="print_trim">Scrap Metal Recycling, St. Patrick Church Religious Education Program, 14936 W. Wilmington-Peotone Road, Wilton Center. 9 a.m.-noon. Accepting aluminum, copper, stainless steel, other scrap steel, batteries, electric engines, brass, appliances and farm equipment (no tires).</span></p></div><div class="subscriber-only"><p><span class="print_trim">Sunday, Oct. 13</span></p></div><div class="subscriber-only"><p><span class="print_trim">Pancake Breakfast, All You Can Eat, Reddick Fire Department, 7 a.m.-noon, 210 East Main St., Reddick. $6 per person, ages 5 and under eat for free. Carry-out available upon request. Benefits the firemen’s equipment fund.</span></p></div><div class="subscriber-only"><p><span class="print_trim">Tuesday, Oct. 15</span></p></div><div class="subscriber-only"><p><span class="print_trim">Lifestyle 360: Field Trip &mdash; Manteno Fire Dept., 9 a.m. meet at the Manteno Fire Dept. Info. <a href="http://mantenochamber.chambermaster.com/events">mantenochamber.chambermaster.com/events</a>.</span></p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p><span class="print_trim">Thursday, Oct. 17</span></p></div><div class="subscriber-only"><p><span class="print_trim">Homework Lab, 3-4 p.m., every Thursday until Dec. 19, Edward Chipman Public Library, Momence. If your homework is making you crazy, get some help at the Homework Lab. Adult volunteers and National Honor Society members help practice math facts, help you complete homework, or work on reading skills. A reward card is punched each time you attend and there are prizes for attendance.</span></p></div><div class="subscriber-only"><p><span class="print_trim">Wednesday, Oct. 23</span></p></div><div class="subscriber-only"><p><span class="print_trim">Community Leaders Prayer Breakfast, 7 a.m. start (doors open at 6:30 a.m.), Kankakee Country Club. Speaker: Steve Green, president of Hobby Lobby. Tickets $25, $250 for a table of 8. Info. <a href="mailto:CLPrayerBreakfast@gmail.com">CLPrayerBreakfast@gmail.com</a>, 815-310-5807.</span></p></div><div class="subscriber-only"><p><span class="print_trim">Vintage Squadron Breakfast, Coyote Canyon, 1359 N. Locke Drive, Bradley. Second and fourth Wednesday of each month, 7:30 a.m. $7 plus tip. A breakfast buffet with fellow veterans. All welcome. No dues or memberships required, just a friendly gathering. 815-936-0120.</span></p></div><div class="subscriber-only"><p><span class="print_trim">Thursday, Oct. 24</span></p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p><span class="print_trim">Homework Lab, 3-4 p.m., every Thursday until Dec. 19, Edward Chipman Public Library, Momence. If your homework is making you crazy, get some help at the Homework Lab. Adult volunteers and National Honor Society members help practice math facts, help you complete homework, or work on reading skills. A reward card is punched each time you attend and there are prizes for attendance.</span></p></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90378"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Nonprofits can submit events free of charge to the Community Calendar through <a href="http://daily-journal.com">daily-journal.com</a>.<!--p:BCT Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/community-calendar-oct/article_53f53910-e065-11e9-a1a4-a36a032e07b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":53f53910-e065-11e9-a1a4-a36a032e07b2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Community%20Calendar%3A%20Oct.%202%2C%202019&via=tdjnews&url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/community-calendar-oct/article_53f53910-e065-11e9-a1a4-a36a032e07b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":53f53910-e065-11e9-a1a4-a36a032e07b2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.daily-journal.com/tncms/asset/editorial/53f53910-e065-11e9-a1a4-a36a032e07b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":53f53910-e065-11e9-a1a4-a36a032e07b2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Journal%5D%20Community%20Calendar%3A%20Oct.%202%2C%202019&body=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":53f53910-e065-11e9-a1a4-a36a032e07b2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/community-calendar-oct/article_53f53910-e065-11e9-a1a4-a36a032e07b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":53f53910-e065-11e9-a1a4-a36a032e07b2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-53f53910-e065-11e9-a1a4-a36a032e07b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53f53910-e065-11e9-a1a4-a36a032e07b2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53f53910-e065-11e9-a1a4-a36a032e07b2" class="save-list-53f53910-e065-11e9-a1a4-a36a032e07b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53f53910-e065-11e9-a1a4-a36a032e07b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22kankakee%20public%20library%22#tncms-source=keyword" class="tag-kankakee-public-library label label-default" data-tncms-track-dmp='search: kankakee-public-library'>Kankakee Public Library</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22enology%22#tncms-source=keyword" class="tag-enology label label-default" data-tncms-track-dmp='search: enology'>Enology</a>
            </li> <li>
                <a href="/search/?k=%22manteno%20golf%20club%22#tncms-source=keyword" class="tag-manteno-golf-club label label-default" data-tncms-track-dmp='search: manteno-golf-club'>Manteno Golf Club</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22manga%22#tncms-source=keyword" class="tag-manga label label-default" data-tncms-track-dmp='search: manga'>Manga</a>
            </li> <li>
                <a href="/search/?k=%22bourbonnais%20public%20library%22#tncms-source=keyword" class="tag-bourbonnais-public-library label label-default" data-tncms-track-dmp='search: bourbonnais-public-library'>Bourbonnais Public Library</a>
            </li> <li>
                <a href="/search/?k=%22anime%22#tncms-source=keyword" class="tag-anime label label-default" data-tncms-track-dmp='search: anime'>Anime</a>
            </li> <li>
                <a href="/search/?k=%22snack%22#tncms-source=keyword" class="tag-snack label label-default" data-tncms-track-dmp='search: snack'>Snack</a>
            </li> <li>
                <a href="/search/?k=%22golf%22#tncms-source=keyword" class="tag-golf label label-default" data-tncms-track-dmp='search: golf'>Golf</a>
            </li> <li>
                <a href="/search/?k=%22skill%22#tncms-source=keyword" class="tag-skill label label-default" data-tncms-track-dmp='search: skill'>Skill</a>
            </li> <li>
                <a href="/search/?k=%22lunch%22#tncms-source=keyword" class="tag-lunch label label-default" data-tncms-track-dmp='search: lunch'>Lunch</a>
            </li> <li>
                <a href="/search/?k=%22sociology%22#tncms-source=keyword" class="tag-sociology label label-default" data-tncms-track-dmp='search: sociology'>Sociology</a>
            </li> <li>
                <a href="/search/?k=%22libraries%22#tncms-source=keyword" class="tag-libraries label label-default" data-tncms-track-dmp='search: libraries'>Libraries</a>
            </li> <li>
                <a href="/search/?k=%22program%22#tncms-source=keyword" class="tag-program label label-default" data-tncms-track-dmp='search: program'>Program</a>
            </li> <li>
                <a href="/search/?k=%22recovery%22#tncms-source=keyword" class="tag-recovery label label-default" data-tncms-track-dmp='search: recovery'>Recovery</a>
            </li> <li>
                <a href="/search/?k=%22options%20center%20for%20independent%20living%22#tncms-source=keyword" class="tag-options-center-for-independent-living label label-default" data-tncms-track-dmp='search: options-center-for-independent-living'>Options Center For Independent Living</a>
            </li> <li>
                <a href="/search/?k=%22room%22#tncms-source=keyword" class="tag-room label label-default" data-tncms-track-dmp='search: room'>Room</a>
            </li> <li>
                <a href="/search/?k=%22info%22#tncms-source=keyword" class="tag-info label label-default" data-tncms-track-dmp='search: info'>Info</a>
            </li> <li>
                <a href="/search/?k=%22industry%22#tncms-source=keyword" class="tag-industry label label-default" data-tncms-track-dmp='search: industry'>Industry</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22goodie%22#tncms-source=keyword" class="tag-goodie label label-default" data-tncms-track-dmp='search: goodie'>Goodie</a>
            </li> <li>
                <a href="/search/?k=%22bag%22#tncms-source=keyword" class="tag-bag label label-default" data-tncms-track-dmp='search: bag'>Bag</a>
            </li> <li>
                <a href="/search/?k=%22kankakee%22#tncms-source=keyword" class="tag-kankakee label label-default" data-tncms-track-dmp='search: kankakee'>Kankakee</a>
            </li> <li>
                <a href="/search/?k=%22exhibit%22#tncms-source=keyword" class="tag-exhibit label label-default" data-tncms-track-dmp='search: exhibit'>Exhibit</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22civil%20war%22#tncms-source=keyword" class="tag-civil-war label label-default" data-tncms-track-dmp='search: civil-war'>Civil War</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22college%20church%20of%20nazarene%22#tncms-source=keyword" class="tag-college-church-of-nazarene label label-default" data-tncms-track-dmp='search: college-church-of-nazarene'>College Church Of Nazarene</a>
            </li> <li>
                <a href="/search/?k=%22chop%22#tncms-source=keyword" class="tag-chop label label-default" data-tncms-track-dmp='search: chop'>Chop</a>
            </li> <li>
                <a href="/search/?k=%22pork%22#tncms-source=keyword" class="tag-pork label label-default" data-tncms-track-dmp='search: pork'>Pork</a>
            </li> <li>
                <a href="/search/?k=%22chicken%22#tncms-source=keyword" class="tag-chicken label label-default" data-tncms-track-dmp='search: chicken'>Chicken</a>
            </li> <li>
                <a href="/search/?k=%22dinner%22#tncms-source=keyword" class="tag-dinner label label-default" data-tncms-track-dmp='search: dinner'>Dinner</a>
            </li> <li>
                <a href="/search/?k=%22hot%20dog%22#tncms-source=keyword" class="tag-hot-dog label label-default" data-tncms-track-dmp='search: hot-dog'>Hot Dog</a>
            </li> <li>
                <a href="/search/?k=%22dessert%22#tncms-source=keyword" class="tag-dessert label label-default" data-tncms-track-dmp='search: dessert'>Dessert</a>
            </li> <li>
                <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship'>Worship</a>
            </li> <li>
                <a href="/search/?k=%22sandwich%22#tncms-source=keyword" class="tag-sandwich label label-default" data-tncms-track-dmp='search: sandwich'>Sandwich</a>
            </li> <li>
                <a href="/search/?k=%22chip%22#tncms-source=keyword" class="tag-chip label label-default" data-tncms-track-dmp='search: chip'>Chip</a>
            </li> <li>
                <a href="/search/?k=%22kankakee%20elks%20country%20club%22#tncms-source=keyword" class="tag-kankakee-elks-country-club label label-default" data-tncms-track-dmp='search: kankakee-elks-country-club'>Kankakee Elks Country Club</a>
            </li> <li>
                <a href="/search/?k=%22apple%20sauce%22#tncms-source=keyword" class="tag-apple-sauce label label-default" data-tncms-track-dmp='search: apple-sauce'>Apple Sauce</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22carnival%22#tncms-source=keyword" class="tag-carnival label label-default" data-tncms-track-dmp='search: carnival'>Carnival</a>
            </li> <li>
                <a href="/search/?k=%22ride%22#tncms-source=keyword" class="tag-ride label label-default" data-tncms-track-dmp='search: ride'>Ride</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22tractor%22#tncms-source=keyword" class="tag-tractor label label-default" data-tncms-track-dmp='search: tractor'>Tractor</a>
            </li> <li>
                <a href="/search/?k=%22farmer%27s%20market%22#tncms-source=keyword" class="tag-farmers-market label label-default" data-tncms-track-dmp='search: farmers-market'>Farmer's Market</a>
            </li> <li>
                <a href="/search/?k=%22kankakee%20county%22#tncms-source=keyword" class="tag-kankakee-county label label-default" data-tncms-track-dmp='search: kankakee-county'>Kankakee County</a>
            </li> <li>
                <a href="/search/?k=%22position%22#tncms-source=keyword" class="tag-position label label-default" data-tncms-track-dmp='search: position'>Position</a>
            </li> <li>
                <a href="/search/?k=%22building%22#tncms-source=keyword" class="tag-building label label-default" data-tncms-track-dmp='search: building'>Building</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22r%20and%20d%22#tncms-source=keyword" class="tag-r-and-d label label-default" data-tncms-track-dmp='search: r-and-d'>R And D</a>
            </li> <li>
                <a href="/search/?k=%22kankakee%20chapter%22#tncms-source=keyword" class="tag-kankakee-chapter label label-default" data-tncms-track-dmp='search: kankakee-chapter'>Kankakee Chapter</a>
            </li> <li>
                <a href="/search/?k=%22broadcasting%20events%22#tncms-source=keyword" class="tag-broadcasting-events label label-default" data-tncms-track-dmp='search: broadcasting-events'>Broadcasting Events</a>
            </li> <li>
                <a href="/search/?k=%22cinema%22#tncms-source=keyword" class="tag-cinema label label-default" data-tncms-track-dmp='search: cinema'>Cinema</a>
            </li> <li>
                <a href="/search/?k=%22the%20merchant%20street%20art%20gallery%22#tncms-source=keyword" class="tag-the-merchant-street-art-gallery label label-default" data-tncms-track-dmp='search: the-merchant-street-art-gallery'>The Merchant Street Art Gallery</a>
            </li> <li>
                <a href="/search/?k=%22l.i.f.e.%22#tncms-source=keyword" class="tag-l_i_f_e_ label label-default" data-tncms-track-dmp='search: l_i_f_e_'>L.i.f.e.</a>
            </li> <li>
                <a href="/search/?k=%22literature%22#tncms-source=keyword" class="tag-literature label label-default" data-tncms-track-dmp='search: literature'>Literature</a>
            </li> <li>
                <a href="/search/?k=%22fabric%22#tncms-source=keyword" class="tag-fabric label label-default" data-tncms-track-dmp='search: fabric'>Fabric</a>
            </li> <li>
                <a href="/search/?k=%22art%22#tncms-source=keyword" class="tag-art label label-default" data-tncms-track-dmp='search: art'>Art</a>
            </li> <li>
                <a href="/search/?k=%22movie%22#tncms-source=keyword" class="tag-movie label label-default" data-tncms-track-dmp='search: movie'>Movie</a>
            </li> <li>
                <a href="/search/?k=%22membership%22#tncms-source=keyword" class="tag-membership label label-default" data-tncms-track-dmp='search: membership'>Membership</a>
            </li> <li>
                <a href="/search/?k=%22buffet%22#tncms-source=keyword" class="tag-buffet label label-default" data-tncms-track-dmp='search: buffet'>Buffet</a>
            </li> <li>
                <a href="/search/?k=%22backpack%22#tncms-source=keyword" class="tag-backpack label label-default" data-tncms-track-dmp='search: backpack'>Backpack</a>
            </li> <li>
                <a href="/search/?k=%22job%22#tncms-source=keyword" class="tag-job label label-default" data-tncms-track-dmp='search: job'>Job</a>
            </li> <li>
                <a href="/search/?k=%22readiness%22#tncms-source=keyword" class="tag-readiness label label-default" data-tncms-track-dmp='search: readiness'>Readiness</a>
            </li> <li>
                <a href="/search/?k=%22prep%20school%22#tncms-source=keyword" class="tag-prep-school label label-default" data-tncms-track-dmp='search: prep-school'>Prep School</a>
            </li> <li>
                <a href="/search/?k=%22starr%20carter%22#tncms-source=keyword" class="tag-starr-carter label label-default" data-tncms-track-dmp='search: starr-carter'>Starr Carter</a>
            </li> <li>
                <a href="/search/?k=%22khalil%22#tncms-source=keyword" class="tag-khalil label label-default" data-tncms-track-dmp='search: khalil'>Khalil</a>
            </li> <li>
                <a href="/search/?k=%22merchant%20street%20art%20gallery%22#tncms-source=keyword" class="tag-merchant-street-art-gallery label label-default" data-tncms-track-dmp='search: merchant-street-art-gallery'>Merchant Street Art Gallery</a>
            </li> <li>
                <a href="/search/?k=%22workshop%22#tncms-source=keyword" class="tag-workshop label label-default" data-tncms-track-dmp='search: workshop'>Workshop</a>
            </li> <li>
                <a href="/search/?k=%22due%22#tncms-source=keyword" class="tag-due label label-default" data-tncms-track-dmp='search: due'>Due</a>
            </li> <li>
                <a href="/search/?k=%22treat%22#tncms-source=keyword" class="tag-treat label label-default" data-tncms-track-dmp='search: treat'>Treat</a>
            </li> <li>
                <a href="/search/?k=%22game%20show%22#tncms-source=keyword" class="tag-game-show label label-default" data-tncms-track-dmp='search: game-show'>Game Show</a>
            </li> <li>
                <a href="/search/?k=%22heritage%20ranch%22#tncms-source=keyword" class="tag-heritage-ranch label label-default" data-tncms-track-dmp='search: heritage-ranch'>Heritage Ranch</a>
            </li> <li>
                <a href="/search/?k=%22xpogo%20stunt%20team%22#tncms-source=keyword" class="tag-xpogo-stunt-team label label-default" data-tncms-track-dmp='search: xpogo-stunt-team'>Xpogo Stunt Team</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22route%22#tncms-source=keyword" class="tag-route label label-default" data-tncms-track-dmp='search: route'>Route</a>
            </li> <li>
                <a href="/search/?k=%22ray%20lescher%22#tncms-source=keyword" class="tag-ray-lescher label label-default" data-tncms-track-dmp='search: ray-lescher'>Ray Lescher</a>
            </li> <li>
                <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music'>Music</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<!--
<script type="text/javascript" src="http://ww3.daily-journal.com/home/cgi/get_display_ad.php?position=top"></script>

<iframe src="https://daily-journal.com/app/displayads/display_ad_top.html" width="300px" height="300px" scrolling="no"></iframe>
-->


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a9331666-4ba3-11e3-ad2f-0019bb30f31a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.daily-journal.com/users/profile/Rochelle%20Simpson" rel="author" class="tnt-user-profile-link tnt-user-name">Rochelle Simpson</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:rsimpson@daily-journal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-a9331666-4ba3-11e3-ad2f-0019bb30f31a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a9331666-4ba3-11e3-ad2f-0019bb30f31a&amp;s=start_time&amp;sd=desc" data-subject="Rochelle Simpson" data-description="Whenever Rochelle Simpson posts new content, you'll get an email delivered to your inbox with a link." data-name="Rochelle Simpson notification" data-author-id="a9331666-4ba3-11e3-ad2f-0019bb30f31a" data-user-url="https://www.daily-journal.com/users/">
        <i class="fas tnt-star"></i> Follow Rochelle Simpson
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.daily-journal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.daily-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.daily-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-669155" class="tncms-block"></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="53f53910-e065-11e9-a1a4-a36a032e07b2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/community-calendar-oct/article_53f53910-e065-11e9-a1a4-a36a032e07b2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="53f53910-e065-11e9-a1a4-a36a032e07b2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.daily-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Fnews%2Flocal%2Fcommunity-calendar-oct%2Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Please be civil.</strong> Don&#39;t threaten others.
Don&#39;t make obscene, vulgar, lewd, racist, sexist or otherwise
demeaning statements. Be respectful of others even if you disagree
with them.<br>
<strong>Please be truthful.</strong> Don&#39;t knowingly lie about
anyone or anything.<br>
<strong>Please be proactive.</strong> Report abusive posts.<br>
<strong>Please share updates or more information.</strong> We value
your input and opinion.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK. Thank you!</strong>
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-659581" class="tncms-block hide-title"><section id="block-659581" class="block emphasis-h3   " >
          
        
            
            <article id="card-feature-659581-c092592c-7c9d-11e8-b1e5-2b328c2599a0" class="clearfix card feature feature-overlay-none feature-hover-none ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-c092592c-7c9d-11e8-b1e5-2b328c2599a0 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://www.getmydj.com/subscribe.php" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Subscribe to the Daily Journal"
                        class="img-responsive lazyload full"
                        width="360"
                        height="36"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/c/09/c092592c-7c9d-11e8-b1e5-2b328c2599a0/5b37dd5e28860.preview.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/c/09/c092592c-7c9d-11e8-b1e5-2b328c2599a0/5b37dd5e28860.preview.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/c/09/c092592c-7c9d-11e8-b1e5-2b328c2599a0/5b37dd5e28860.preview.png?resize=360%2C36 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="http://www.getmydj.com/subscribe.php"  class="centered-content-link content-overlay">
                            <span class="sr-only">Subscribe to the Daily Journal</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="http://www.getmydj.com/subscribe.php" class="tnt-asset-link">
        

        
            Subscribe to the Daily Journal</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-460140" class="tncms-block hidden-xs double-pad-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-460140" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-460140');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-420067" class="tncms-block pad-top"><section id="block-420067" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-420067 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Stories
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-420067" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-420067" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-420067" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-420067" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/blaze-heavily-damages-bourbonnais-home/article_0e859830-e3a7-11e9-9130-b7847d6dfff9.html">Blaze heavily damages Bourbonnais home</a></li><li><a href="/news/crime/bourbonnais-business-robbed-nearby-schools-locked-down/article_31442252-e0bd-11e9-9b31-f74f0b0d9d65.html">Bourbonnais business robbed; nearby schools locked down</a></li><li><a href="/news/crime/bbchs-puts-support-staff-member-on-administrative-leave/article_6f99d21e-e0d5-11e9-bb0b-674b530110d5.html">BBCHS puts support staff member on administrative leave</a></li><li><a href="/news/local/seriously-hurt-in-crash-involving-semis-on-rte/article_c05de53c-e440-11e9-a61c-0719e6f71a4c.html">1 seriously hurt in crash involving 2 semis on Rte. 1</a></li><li><a href="/news/local/senator-resigns-to-take-state-job/article_7f8a653e-e0b8-11e9-9cf2-17d53889dc7f.html">Senator resigns to take state job</a></li><li><a href="/news/local/new-ownership-at-nana-s/article_86815564-de42-11e9-96e0-97b250c5319a.html">New ownership at Nana's</a></li><li><a href="/news/local/will-county-crash-claims-life-of-bourbonnais-woman/article_e41747e8-df22-11e9-bf04-6f5d2732019d.html">Will County crash claims life of Bourbonnais woman</a></li><li><a href="/news/local/bourbonnais-township-park-district-orders-scarecrow-removal/article_0280bdd4-deb7-11e9-894e-03d93c9d1caf.html">Bourbonnais Township Park District orders scarecrow removal</a></li><li><a href="/news/local/chief-firefighter-attacked-another/article_89b98f0c-df9c-11e9-ac45-bfb7782b5a2f.html">Chief: Firefighter attacked another</a></li><li><a href="/news/crime/bourbonnais-police-nab-car-thief/article_bd987dd2-e3c6-11e9-b724-d71b80d01772.html">Bourbonnais police nab car thief</a></li></ul></div>
        
        
            <div id="images-420067" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/manteno-storm-damage/image_1b5a1270-e1bd-11e9-b933-a3f0a86f3400.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Manteno storm damage"
                        class="img-responsive lazyload full"
                        width="1022"
                        height="1022"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/1/b5/1b5a1270-e1bd-11e9-b933-a3f0a86f3400/5d8f04218713a.image.jpg?crop=1022%2C1022%2C255%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/manteno-oktoberfest/image_881e629c-c39d-11e8-8b4a-731fcd3bc795.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Manteno Oktoberfest"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/8/81/881e629c-c39d-11e8-8b4a-731fcd3bc795/5baefb59f0d71.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bourbonnais-house-fire-september/image_6924aa24-e3a7-11e9-999b-4b9e3959add3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bourbonnais house fire September 29 2019"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/6/92/6924aa24-e3a7-11e9-999b-4b9e3959add3/5d923b49ef203.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/gordon-essington/image_38805cd6-e110-11e9-b0ce-5b92e5e2fe94.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gordon Essington"
                        class="img-responsive lazyload full"
                        width="1095"
                        height="1095"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/3/88/38805cd6-e110-11e9-b0ce-5b92e5e2fe94/5d8de2137fe7e.image.jpg?crop=1095%2C1095%2C219%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/prep/manteno-coal-city-softball-headed-to-iesa-state-finals/image_d38a3226-ddc1-11e9-ba96-ff46432865c3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Manteno, Coal City softball headed to IESA State Finals"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/d/38/d38a3226-ddc1-11e9-ba96-ff46432865c3/5d88573a8c304.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/deangelo-shelby/image_62d6228c-d4e4-11e9-b83a-570a4ecefd98.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Deangelo Shelby"
                        class="img-responsive lazyload full"
                        width="438"
                        height="438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/6/2d/62d6228c-d4e4-11e9-b83a-570a4ecefd98/5d7976f04b9b5.image.jpg?crop=438%2C438%2C0%2C80&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/kankakee-s-annunciation-greek-orthodox-chuch-festival/image_40879e22-d287-11e9-b0d5-a36763d1457e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Kankakee's Annunciation Greek Orthodox Chuch Festival"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/4/08/40879e22-d287-11e9-b0d5-a36763d1457e/5d757f92053a3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/watseka-bank-robbery-september/image_17799c7a-d3fd-11e9-b073-1b0d763bfb84.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Watseka bank robbery September 10 2019"
                        class="img-responsive lazyload full"
                        width="435"
                        height="435"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/1/77/17799c7a-d3fd-11e9-b073-1b0d763bfb84/5d77f80c2d5a9.image.jpg?crop=435%2C435%2C102%2C229&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/girls-tennis-bishop-mcnamara-vs-bbchs/image_c4429f2a-da69-11e9-bf39-ab08f0c46e81.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Girls Tennis: Bishop McNamara vs. BBCHS"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/c/44/c4429f2a-da69-11e9-bf39-ab08f0c46e81/5d82b9e667baa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/kankakee-city-council/image_021937d8-d8f7-11e9-857f-d7d92f569de4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Kankakee City Council"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/0/21/021937d8-d8f7-11e9-857f-d7d92f569de4/5d804c04d3d8e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-420067" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-682172" class="tncms-block"><broadstreet-zone zone-id="XXXXXX"></broadstreet-zone><script>broadstreet.zone(XXXXXX);</script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-541859" class="tncms-block double-pad-bottom hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-541859" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-541859');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-466172" class="tncms-block hidden-xs hidden-print"><div class="tnt-ads-container text-center  " >
        <div id="ad-466172" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466172');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-466173" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-466173" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466173');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-420050" class="tncms-block"><section id="block-420050" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-420050 ">
        <div class="block-title-inner">
            <h4>
                
                Content
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/people/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-log-in-for-e-edition"  href="http://eedition.daily-journal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">LOG IN FOR E-EDITION</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-420051" class="tncms-block"><section id="block-420051" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-420051 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-the-daily-journal"  href="/contact/" >
                    <span class="nav-label">About the Daily Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-information"  href="/contact/advertise/" >
                    <span class="nav-label">Advertising Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcement-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Announcement Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-set-up-home-delivery"  href="https://iserviceswebserver.com/cgi-bin/kankakee.sh/custservice/web/addrfind.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Set Up Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-service-log-in"  href="https://iserviceswebserver.com/cgi-bin/kankakee.sh/custservice/web/login.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Service Log-in</span>
                </a></li><li>
                <a class="nav-link  tnt-section-webmail"  href="http://webmail.daily-journal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">WEBMAIL</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-420056" class="tncms-block"><section id="block-420056" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-420056 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Daily Journal</strong><br>
    8 Dearborn Square<br>
    Kankakee, IL 60901
    <br>
    
        <strong>Phone:</strong> 815-937-3322<br>
        <strong>Email:</strong> <a href="mailto:webmaster@daily-journal.com">webmaster@daily-journal.com</a><br>
    
</address></section></div><div id="tncms-block-420075" class="tncms-block padding-bottom"><div class="follow-links-420075 default">
    
    <section id="block-420075" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-420075 light">
        <div class="block-title-inner">
            <h4>
                
                Follow the Daily Journal
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Daily-Journal-63917663783/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tdjnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/TheDailyJournalK3" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/dailyjournal_kankakee/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.daily-journal.com",
  "sameAs" : ["https://www.facebook.com/The-Daily-Journal-63917663783/","https://twitter.com/tdjnews","https://www.youtube.com/c/TheDailyJournalK3","https://www.instagram.com/dailyjournal_kankakee/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-420057" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-420057"><div class="col-xs-12"><small>&copy; Copyright 2019 <a href="/">The Daily Journal</a>, 8 Dearborn Square Kankakee, IL</small><small>&nbsp;| <a href="/site/terms_of_use.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-756982" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-756982" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-756982');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
if(!$('#notification-area').length){
        $('#asset-content').find('.asset-body').append('<div id="notification-area"></div>');
    }
        
    __tnt.template(
        document.getElementById('template-blox-message-incompatible'),
        document.getElementById('notification-area'),
        true,
        [],
        function(el){
            setTimeout(function(){
                if(__tnt.user.authToken){
                    $(el).find('.logged-in').show();
                }else{
                    $(el).find('.not-logged-in').show();
                }
                if(__tnt.user.services){
                    $('#blox-message-incompatible').remove();
                }else{
                    $('#blox-message-incompatible').show();
                }
            },100);
        }
    );
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>
<template id="template-blox-message-incompatible">
<div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.daily-journal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.daily-journal.com%252Fnews%252Flocal%252Fcommunity-calendar-oct%252Farticle_53f53910-e065-11e9-a1a4-a36a032e07b2.html">purchase a subscription</a></p>
    </div>
</template>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc11165.add('act', dmpData);
	_cc11165.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_660645 = $('#user-controls-660645 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_660645.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_660645.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_420087 = $('#user-controls-420087 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_420087.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_420087.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.daily-journal.com/tncms/block/608480/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11165.add('act', serviceData);
	_cc11165.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11165.add('act', dmpData);
	_cc11165.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>