
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.daily-journal.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-04-19 18:27:05" />
<meta name="tncms-access-criteria" content="{&quot;d426c918-a09e-11ec-bb03-ff957410d289&quot;:[],&quot;24fe45ee-b6b3-11ec-9a50-c32d3e18e62f&quot;:[],&quot;02e37076-a09f-11ec-bb03-97d889c63258&quot;:[],&quot;170735ba-a09f-11ec-bb03-cb6a3f3ce29a&quot;:[],&quot;2f259196-a09f-11ec-bb03-0b804291d59a&quot;:[],&quot;49d0fbde-a09f-11ec-bb03-1bac971c1dee&quot;:[],&quot;6290b9ac-a09f-11ec-bb03-ff6b7cccf69d&quot;:[],&quot;78da9cd2-a09f-11ec-bb03-93e71098c3b7&quot;:[],&quot;925f79fc-a09f-11ec-bb03-8fdc182e49f8&quot;:[&quot;e1717cfa-a097-11ec-bb03-e34662aee7f9&quot;],&quot;a7119362-a09f-11ec-bb03-ff8ed4b370ce&quot;:[],&quot;f74a1c14-a09f-11ec-bb03-cfe7d1659a3b&quot;:[],&quot;101c5d60-a0a0-11ec-bb03-1fe29e853155&quot;:[&quot;93831792-a097-11ec-bb03-63fe6af4f73b&quot;],&quot;29d18776-a0a0-11ec-bb03-2778c6019830&quot;:[&quot;93831792-a097-11ec-bb03-63fe6af4f73b&quot;],&quot;3e57ddbc-a0a0-11ec-bb03-172b8da8ad86&quot;:[&quot;93831792-a097-11ec-bb03-63fe6af4f73b&quot;],&quot;54ed1204-a0a0-11ec-bb03-739eec337f09&quot;:[&quot;93831792-a097-11ec-bb03-63fe6af4f73b&quot;]}" />
<meta name="tncms-criteria-ids" content="e1717cfa-a097-11ec-bb03-e34662aee7f9,93831792-a097-11ec-bb03-63fe6af4f73b" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="3b051124-c257-11ec-9ffc-27e8dd920d1d" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="This weekend, the Bradley Bourbonnais Community High School Theatre Department is presenting &quot;Legally Blonde,&quot; the story brought to life by Reese Witherspoon in 2001." />
<meta name="author" content="Daily Journal staff report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="tfbX6EldkszV09svpsVmdFkpLNegiYxqFivGXTQ2GzE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.daily-journal.com/life/entertainment/bbchs-theatre-department-presents-legally-blonde/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?crop=1170%2C614%2C0%2C21&amp;resize=1170%2C614&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1170" />
<meta property="og:image:height" content="614" />
<meta property="og:title" content="BBCHS' theatre department presents 'Legally Blonde'" />
<meta property="og:description" content="This weekend, the Bradley Bourbonnais Community High School Theatre Department is presenting &quot;Legally Blonde,&quot; the story brought to life by Reese Witherspoon in 2001." />
<meta property="og:site_name" content="The Daily Journal" />
<meta property="og:section" content="Kankakee, Illinois | Daily Journal | Arts and Ente" />
<meta property="fb:app_id" content="592011550828397" />
<meta property="article:publisher" content="https://www.facebook.com/The-Daily-Journal-63917663783/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?crop=1170%2C614%2C0%2C21&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tdjnews" />
<meta name="twitter:image:alt" content="BBCHS Legally Blonde" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="global/resources/styles/theme-classic.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/live/global/resources/styles/site.css?_dc=1530824826"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/live/global/resources/styles/site-ellen-site.css?_dc=1531509467"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.a15314254dbd0add7ed61e8fc7e6ff1d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.9f2593097fc3849b80bb9d187a12b345.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"267"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/life\/entertainment","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Daily Journal staff report","start_hour":"11","id":"3b051124-c257-11ec-9ffc-27e8dd920d1d","app":"editorial","ga_page":"\/life\/entertainment\/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"65760"},"system":{"render_time":240},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-153806082-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11165/cc.js?ns=_cc11165" id="LOTCC_11165"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11165.add('tp', 'TNNW');
		_cc11165.add('act', ' User Login');
		_cc11165.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11165.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=11165/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 11165 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=signupVkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=SpreedlyvkCallback&amp;render=explicit"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 34 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc11165.add('act', read_article);_cc11165.bcp();
    }, 17000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '3b051124-c257-11ec-9ffc-27e8dd920d1d';

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/daily-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675767308/daily-journal.com/life/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90],[970, 90],[970, 250]]).addSize([992, 0], [[728, 90],[970, 90],[970, 250]]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-466170'] = googletag.defineSlot(adUnit, [[728, 90],[970, 90],[970, 250]], 'ad-466170').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466170'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675767308/daily-journal.com/life/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-466171'] = googletag.defineSlot(adUnit, [320, 50], 'ad-466171').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466171'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675767308/daily-journal.com/life/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 600]).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-460140'] = googletag.defineSlot(adUnit, [300, 600], 'ad-460140').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-460140'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675767308/daily-journal.com/life/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90],[970, 90],[970, 250]]).addSize([992, 0], [[728, 90],[970, 90],[970, 250]]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-466172'] = googletag.defineSlot(adUnit, [[728, 90],[970, 90],[970, 250]], 'ad-466172').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466172'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675767308/daily-journal.com/life/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-466173'] = googletag.defineSlot(adUnit, [320, 50], 'ad-466173').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466173'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675767308/daily-journal.com/life/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [1170, 70]).build();
                gptAdSlots['ad-756982'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,70]], 'ad-756982').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-756982'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>BBCHS' theatre department presents 'Legally Blonde' | Arts &amp; Entertainment | daily-journal.com</title>
            
    <style>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</style> <style> /* Begin Classic Theme */ /*.navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus { color: #004A8F; } .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus { color: #004A8F !important; } .navbar-default .dropdown-menu > li > a:hover, .navbar-default .dropdown-menu > li > a:focus { color: #004A8F; }*/ #site-top-nav-container { background-color: #000000; } #site-header { border-bottom: 0px solid #000; } #site-header-container { background-color: #ffffff; } #site-navbar-container { background-color: #fee6e2; border-top: 2px solid #000; } #main-navigation.navbar-default { border-bottom: 0px solid #CCC; border-left: 0px solid #CCC; border-right: 0px solid #CCC; border-top: 0px solid #000; } @media (min-width: 1200px){ #main-top-container { border-top: 1px solid #CCC; padding: 0; width: 100%; } } @media (min-width: 992px) and (max-width: 1200px){ #main-top-container { border-top: 1px solid #CCC; padding: 0; width: 100%; } } .card-headline a:hover, .block.dark a:hover { color: #004A8F; } .card a:hover { color: #004A8F; } /* End Classic Theme */ /* Additional theme CSS. To Un-do some of the Basic Theme styles. */ #site-footer-container { background-color: #fff; color: #004A8F; } #site-header { border-bottom: none; } .block-title .block-title-inner { border-color: transparent; } #site-footer { border-top: none; } #service-promo-open {display:none;} .alert.alert-warning.service.free-trial { display: none; } .container-contact *{font-family: 'Open Sans',sans-serif !important} .container-contact h2{padding: 0 !important;position: relative;margin-bottom: 20px} .container-contact h2:before{content: '';position: absolute;top:50%;left: 0;height: 2px;background: #000;display: block;width: 100%} .container-contact h2 span{background: #fff;z-index: 10;position: relative;padding: 0 10px} .container-contact h3{border-bottom: 1px solid #000;padding-bottom: 10px;margin-bottom: 15px} .container-contact h4{font-size: 16px} .container-contact button{margin-top: 5px;margin-bottom: 10px;border:1px solid #000;background: none;box-shadow: 1px 2px 2px rgba(0,0,0,.25);font-weight: normal;color: #000} .container-contact button:hover{background: #ededed} .container-contact hr{height: 0;border-bottom: 1px solid rgba(0,0,0,.25)} .container-contact .list-inline-item{list-style: none;display: inline;margin-left: 0 !important;padding-left: 0;margin-right: 0px} .container-contact ul{padding: 0} .container-contact .col-md-4:first-of-type ul{margin-left: 15px} .container-contact .col-md-4:nth-of-type(2) ul li:after{content: '|'} .container-contact .col-md-4:nth-of-type(2) ul li:last-of-type:after{content: ''} .container-contact .site-logo-contact{border-bottom: 1px solid #000;margin-bottom: 30px;margin-top: 20px} .container-contact .site-logo-contact img{width: 210px} .container-contact p{font-size: 14px} .container-contact a{color: #004A8F} .container-contact .tnt-svg{margin-right: 5px} .dj-contact-table tr td:nth-child(1) { width:25%; } .dj-contact-table tr td:nth-child(2) { width:auto; } .dj-contact-table tr td:nth-child(3) { width:5%; } .dj-contact-table tr td:nth-child(4) { width:5%; } .dj-contact-table tr td:nth-child(5) { width:25%; } .dj-contact-table .tnt-phone{color: #000;margin-right: 5px} .dj-contact-table .tnt-envelope{color: #A5003C;margin-right: 5px} .dj-contact-table .tnt-twitter {color: #1DA1F2} .nav>li { margin: 0px -1px 0px 0px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.daily-journal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/6b4eb6d6-2be3-11e9-9e23-bff525002404.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.daily-journal.com/life/entertainment/bbchs-theatre-department-presents-legally-blonde/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="BBCHS' theatre department presents 'Legally Blonde' | Arts &amp; Entertainment | daily-journal.com" href="http://www.daily-journal.com/search/?f=rss&amp;t=article&amp;c=life/entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.daily-journal.com/life/entertainment/bbchs-theatre-department-presents-legally-blonde/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
    <meta name="google-site-verification" content="uK7_V0ClynGaeX0LFRQx7JQzjx1A_ZOVIc5jmLnpdXc" />
    <meta name="google-site-verification" content="GYZ-vdbfeAFZWmCDX4QH2MIs6c3f3tWaBK_r646v0LM" />
    <meta name="viewport" content="width=device-width">
    <meta name="mobile-web-app-capable" content="yes">
    <link rel="shortcut icon" sizes="256x256" href="https://daily-journal.com/app/images/mobileicon/icon1.png">
    <link rel="icon" sizes="192x192" href="https://daily-journal.com/app/images/mobileicon/icon1.png">
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Manuale:400,400i,700,700i">
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i,900,900i">
    <!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "4b3bd9e0fa93a10c52b70f9ebe27c3fd"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->




<script type="text/javascript">
$(document).ready(function(){

$('#subscription-modal > div > div > div.modal-body > div > div > div:nth-child(4) > div > div > a').attr("href","https://iserviceswebserver.com/cgi-bin/kankakee.sh/custservice/web/addrfind.html?campaign=OnlineOnly");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div:nth-child(5) > a:contains("Return to the page you were viewing")').text("Return to the home page");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.form-group.hidden-print > a:contains("Return to the page you were viewing")').text("Return to the home page");
//$('#collapse-subscription > a:nth-child(1)').attr("href","https://iserviceswebserver.com/cgi-bin/kankakee.sh/custservice/web/addrfind.html?campaign=OnlineOnly");
//$('#collapse-subscription > a:nth-child(2)').attr("href","https://iserviceswebserver.com/cgi-bin/kankakee.sh/custservice/web/addrfind.html?campaign=OnlineOnly");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.block-title.user-header > div > h2:contains("Sign up for Temporary Access")').text("Sign up!");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > h4:contains("Free Access Acquired")').text("Access Confirmed");
$('#subscription-modal > div > div > div.modal-body > div > div > div:nth-child(3) > div > div:nth-child(1) > a').attr("href","https://www.daily-journal.com/subscribe/");
$('.app-user .user-register-wrapper .user-login-blox .panel-heading').text("Already a Subscriber? Register your account below:");



});
</script>

<script async src='https://tag.simpli.fi/sifitag/e18d70e0-ba4e-0138-1ed5-06a60fe5fe77'></script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-3b051124-c257-11ec-9ffc-27e8dd920d1d  section-life section-entertainment type-article infinity-disabled" data-path="/life/entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.daily-journal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=267&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Flife%2Fentertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Daily+Journal+staff+report&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=3b051124-c257-11ec-9ffc-27e8dd920d1d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flife%2Fentertainment%2Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=65760&amp;tncms.system.render_time=240&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-153806082-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <div id="tncms-region-custom-top" class="tncms-region "><div id="tncms-block-503911" class="tncms-block"><script src="https://cdn.broadstreetads.com/init-2.min.js"></script><script>broadstreet.watch({ networkId: 2193 })</script></div></div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.daily-journal.com/tncms/admin/editorial-asset/?edit=3b051124-c257-11ec-9ffc-27e8dd920d1d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-660646" class="tncms-block"><section id="block-660646" class="block emphasis-h3   " >
<div class="clearfix"></div>
<div role="search" id="search-form-660646" aria-labelledby="site-search-range-button-660646" class="search-form-container card clearfix text-center  well">
    
    
    <form id="site-search-range-660646" class="range-search-form" role="form" action="/search/">
        <div class="form-group">
            <div class="input-group input-group-lg">
                <input type="text" class="form-control" name="q" placeholder="Search...">
                <div id="input-group-btn-660646" class="input-group-btn">
                    <button id="site-search-range-dropdown-660646" type="button" class="btn btn-default dropdown-toggle " data-toggle="dropdown" aria-expanded="false">
                        Range <i class="fas tnt-caret-down"></i>
                    </button>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li><a class="site-search-range-option" href="#" data-value="1 days ago">Since yesterday</a></li>
                        <li><a class="site-search-range-option" href="#" data-value="2 days ago">Past 2 days</a></li>
                        <li><a class="site-search-range-option" href="#" data-value="3 days ago">Past 3 days</a></li>
                        <li><a class="site-search-range-option" href="#" data-value="7 days ago">Past week</a></li>
                        <li><a class="site-search-range-option" href="#" data-value="30 days ago">Past month</a></li>
                        <li><a class="site-search-range-option" href="#" data-value="365 days ago">Past year</a></li>
                        <li><a class="site-search-range-option" href="#" data-value="">Any day</a></li>
                    </ul>
                    <button id="search-submit-660646" type="submit" class="btn btn-primary  search-submit">
                        <span class="fas tnt-search"></span> <span id="site-search-range-button-660646" class="hidden-xs hidden-sm">Search</span>
                    </button>
                </div>
            </div>
            <div class="input-group input-group-lg">
                <input type="hidden" name="t" value="article">
                <input type="hidden" name="d1" value="30 days ago">
                
                    
                    <input type="hidden" name="sort" value="relevance">
                
                
                
                
                    
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                
            </div>
        </div>
        <input type="hidden" name="nsa" value="eedition">
    </form>
    
    
    <div class="clearfix"></div>
</div>
</section><script>   
    var ddOptions = document.getElementsByClassName('site-search-range-option'),
        dropDownEl = document.getElementById("site-search-range-dropdown-660646"),
        submitEl = document.getElementById("search-submit-660646"),
        inputGroupBtn = document.getElementById('input-group-btn-660646');
    
    var ddToggle = () => {
        if (inputGroupBtn.classList.contains('open')) {
            inputGroupBtn.classList.remove('open');
            dropDownEl.setAttribute('aria-expanded', false);
        } else {
            inputGroupBtn.classList.add('open');
            dropDownEl.setAttribute('aria-expanded', true);
        }
    }
    
    for (let item of ddOptions) {

        item.addEventListener('click', function(e){
            e.preventDefault();
            var selText = e.target.innerText;
            var selValue = e.target.getAttribute('data-value')
            dropDownEl.innerHTML = selText + ' <span class="caret"></span>';
            ddToggle()
            document.querySelector("#site-search-range-660646 input[name=d1]").value = selValue;
            return false;
        })
    }
    
    submitEl.addEventListener(__tnt.client.clickEvent, function(e){
        e.preventDefault();

        var icon = document.createElement('i')
        icon.classList.add('fas')
        icon.classList.add('tnt-spinner')
        icon.classList.add('tnt-spin')
    
        document.getElementById('search-form-660646')
            .querySelector('.search-submit [data-fa-i2svg]')
            .remove();
            
            document.getElementById('search-form-660646')
            .querySelector('.search-submit').prepend(icon);
            
        document.getElementById('search-form-660646')
            .querySelector('.range-search-form')
            .submit();
        return false;
    })
    
    document.getElementById('search-form-660646').addEventListener('submit', function(e){
        e.preventDefault();
        // Filter query
        var elem = document.querySelector("#search-form-660646 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
        return true;
    });
</script></div><div id="tncms-block-663825" class="tncms-block"><section id="block-663825" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="http://eedition.daily-journal.com/">
                <button type="button" class="btn btn-primary btn-lg">E-Edition Log-In</button>
            </a></div>
</article></section></div><div id="tncms-block-660645" class="tncms-block"><div id="user-controls-660645" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.daily-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Flife%2Fentertainment%2Fbbchs-theatre-department-presents-legally-blonde%2Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.daily-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Flife%2Fentertainment%2Fbbchs-theatre-department-presents-legally-blonde%2Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.daily-journal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-660645').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.daily-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.daily-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.daily-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-660645').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.daily-journal.com/users/logout/" id="user-logout-form-660645"><input type="hidden" name="referer_url" value="https://www.daily-journal.com/life/entertainment/bbchs-theatre-department-presents-legally-blonde/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-police-courts">Crime, Police & Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/illinois/"  class="nav-link tnt-section-illinois-news">Illinois News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation/"  class="nav-link tnt-section-national-world-news">National & World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-local-scores">Local Scores</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep/"  class="nav-link tnt-section-prep-youth">Prep & Youth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life ">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/advice/"  class="nav-link tnt-section-advice">Advice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/home_health/"  class="nav-link tnt-section-health-home">Health & Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/church/"  class="nav-link tnt-section-church-news">Church News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/obituary/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.djhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homefinder ">HomeFinder</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-jobs-classifieds expand-label">Jobs & Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://dailyjournaljobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs-daily-journal-jobs">Jobs: Daily Journal Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds-all-categories">Classifieds: All Categories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/rentals/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-marketplace-business-directory">Marketplace Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eatout/"  class="nav-link tnt-section-eat-out-kankakee">Eat Out Kankakee</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles-of-kankakee-county ">Lifestyles of Kankakee County</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-register-digital-access"  href="https://www.daily-journal.com/users/signup/?referer_url=https://www.daily-journal.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Register Digital Access</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eedition-log-in"  href="/e-edition/"  tabindex="0" >
                    <span class="nav-label ">eEdition Log-in</span>
                </a></li><li>
                <a class="nav-link    tnt-section-log-in-help"  href="https://www.daily-journal.com/daily-journal-digital-access-tutorial/video_b252b46a-bfa2-11eb-a5db-2bb00294d547.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Log-in help</span>
                </a></li><li>
                <a class="nav-link    tnt-section-el-diario"  href="http://spanish.daily-journal.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">El Diario</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clean-ticket-company"  href="http://clean.daily-journal.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Clean Ticket Company</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-420087" class="tncms-block"><div id="user-controls-420087" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.daily-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Flife%2Fentertainment%2Fbbchs-theatre-department-presents-legally-blonde%2Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.daily-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Flife%2Fentertainment%2Fbbchs-theatre-department-presents-legally-blonde%2Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.daily-journal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-420087').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.daily-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.daily-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.daily-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-420087').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.daily-journal.com/users/logout/" id="user-logout-form-420087"><input type="hidden" name="referer_url" value="https://www.daily-journal.com/life/entertainment/bbchs-theatre-department-presents-legally-blonde/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-547012" class="tncms-block"><section id="block-547012" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/5e55ea40-2bd8-11e9-8205-0f41ad955bd3.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/5e55ea40-2bd8-11e9-8205-0f41ad955bd3.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/5e55ea40-2bd8-11e9-8205-0f41ad955bd3.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/5e55ea40-2bd8-11e9-8205-0f41ad955bd3.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/5e55ea40-2bd8-11e9-8205-0f41ad955bd3.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/5e55ea40-2bd8-11e9-8205-0f41ad955bd3.png?resize=540%2C66 540w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/5e55ea40-2bd8-11e9-8205-0f41ad955bd3.png?resize=640%2C78 640w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/5e55ea40-2bd8-11e9-8205-0f41ad955bd3.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="740"
                height="90"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-457850" class="tncms-block visible-lg visible-md">
</div><div id="tncms-block-420090" class="tncms-block pull-left"><div id="weather-420090" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=60901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">66&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="60901">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_420090" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kankakee, IL
                                
                                <small>(60901)</small>
                            </h4><h5>Today</h5>
                                <p>Generally cloudy. High 71F. Winds SE at 15 to 25 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear to partly cloudy. Low around 60F. Winds S at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 22, 2022 @ 2:26 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=60901"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-542087" class="tncms-block pull-left"><section id="block-542087" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/22a5d972-3161-11e9-b52b-1ff1424b2dc3.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/22a5d972-3161-11e9-b52b-1ff1424b2dc3.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/22a5d972-3161-11e9-b52b-1ff1424b2dc3.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/22a5d972-3161-11e9-b52b-1ff1424b2dc3.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/22a5d972-3161-11e9-b52b-1ff1424b2dc3.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/22a5d972-3161-11e9-b52b-1ff1424b2dc3.png?resize=540%2C66 540w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/22a5d972-3161-11e9-b52b-1ff1424b2dc3.png?resize=640%2C78 640w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/22a5d972-3161-11e9-b52b-1ff1424b2dc3.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="740"
                height="90"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-654740" class="tncms-block"><ul id="site-search-654740-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-654740" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,pdf">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-654740-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-654740-btn" class="btn btn-danger" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-654740 .search-spinner { position: absolute; }
    #site-search-654740 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-654740 .list-inline { font-size: 12px; }
        #site-search-654740-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-654740-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-654740-dropdown .pull-right { float: none!important; }
            #site-search-654740-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }#site-search-654740 .site-search-form { width: 140px; }
    

    
</style> 

<script>
    $('#site-search-654740-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-654740').submit();
        return false;
    });

    $('#site-search-654740').on('submit', function(){
        if( $('#site-search-654740-term').val() ){
            $('#site-search-654740-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-654740-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-654740 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-654740-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-654740-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-654740 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-police-courts"  href="/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime, Police & Courts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-illinois-news"  href="/news/illinois/"  tabindex="0" >
                    <span class="nav-label ">Illinois News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-world-news"  href="/news/nation/"  tabindex="0" >
                    <span class="nav-label ">National & World News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Special Sections</span>
                </a><ul id="main-nav_menu-child-2-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-progress-awards"  href="/progress-awards"  tabindex="0" >
                    <span class="nav-label ">Progress Awards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-citizens-of-the-year"  href="/citizens/"  tabindex="0" >
                    <span class="nav-label ">Citizens of the Year</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-scores"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Local Scores</span>
                </a></li><li>
                <a class="nav-link    tnt-section-college"  href="/sports/college/"  tabindex="0" >
                    <span class="nav-label ">College </span>
                </a></li><li>
                <a class="nav-link    tnt-section-prep-youth"  href="/sports/prep/"  tabindex="0" >
                    <span class="nav-label ">Prep & Youth</span>
                </a></li><li>
                <a class="nav-link    tnt-section-professional"  href="/sports/pro/"  tabindex="0" >
                    <span class="nav-label ">Professional</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columnists/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Columnists</span>
                </a><ul id="main-nav_menu-child-4-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-dennis-marek"  href="/opinion/columnists/dennis_marek/"  tabindex="0" >
                    <span class="nav-label ">Dennis Marek</span>
                </a></li><li>
                <a class="nav-link    tnt-section-alan-webber"  href="/opinion/columnists/alan_webber/"  tabindex="0" >
                    <span class="nav-label ">Alan Webber</span>
                </a></li><li>
                <a class="nav-link    tnt-section-toby-moore"  href="/opinion/columnists/toby_moore/"  tabindex="0" >
                    <span class="nav-label ">Toby Moore</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ben-shapiro"  href="/opinion/columnists/ben_shapiro/"  tabindex="0" >
                    <span class="nav-label ">Ben Shapiro</span>
                </a></li><li>
                <a class="nav-link    tnt-section-yurgine-johnston"  href="/opinion/columnists/conversations/"  tabindex="0" >
                    <span class="nav-label ">Yurgine & Johnston</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dennis-marek"  href="/opinion/columnists/dennis_marek/"  tabindex="0" >
                    <span class="nav-label ">Dennis Marek</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-columnists"  href="/opinion/columnists/guest_columnists/"  tabindex="0" >
                    <span class="nav-label ">Guest columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jim-nowlan"  href="/opinion/columnists/jim_nowlan/"  tabindex="0" >
                    <span class="nav-label ">Jim Nowlan</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ron-jackson"  href="/opinion/columnists/ron_jackson/"  tabindex="0" >
                    <span class="nav-label ">Ron Jackson</span>
                </a></li><li>
                <a class="nav-link    tnt-section-scott-reeder"  href="/opinion/columnists/scott_reeder/"  tabindex="0" >
                    <span class="nav-label ">Scott Reeder</span>
                </a></li><li>
                <a class="nav-link    tnt-section-star-parker"  href="/opinion/columnists/star_parker/"  tabindex="0" >
                    <span class="nav-label ">Star Parker</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stephen-moore"  href="/opinion/columnists/stephen_moore/"  tabindex="0" >
                    <span class="nav-label ">Stephen Moore</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advice"  href="/life/advice/"  tabindex="0" >
                    <span class="nav-label ">Advice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/life/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-food-drink"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/life/food/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Food & Drink</span>
                </a><ul id="main-nav_menu-child-5-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-find-a-local-restaurant"  href="/marketplace/restaurants_food_dining/"  tabindex="0" >
                    <span class="nav-label ">Find A Local Restaurant</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-health-home"  href="/life/home_health/"  tabindex="0" >
                    <span class="nav-label ">Health & Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-people"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/people/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">People</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/people/anniversaries/"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-birthdays"  href="/people/birthdays/"  tabindex="0" >
                    <span class="nav-label ">Birthdays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/people/engagements/"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-honors-awards"  href="/people/honors_awards/"  tabindex="0" >
                    <span class="nav-label ">Honors & Awards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/people/weddings/"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-church-news"  href="/life/church/"  tabindex="0" >
                    <span class="nav-label ">Church News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Calendar</span>
                </a><ul id="main-nav_menu-child-5-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;partner=DAILYJOURNALQ#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-an-obituary"  href="/site/forms/online_services/obituary/"  tabindex="0" >
                    <span class="nav-label ">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-homefinder"  href="https://www.djhomefinder.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">HomeFinder</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-jobs-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Jobs & Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-jobs-daily-journal-jobs"  href="http://dailyjournaljobs.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs: Daily Journal Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds-all-categories"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds: All Categories</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rentals"  href="/classifieds/rentals/"  tabindex="0" >
                    <span class="nav-label ">Rentals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace-business-directory"  href="/marketplace"  tabindex="0" >
                    <span class="nav-label ">Marketplace Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eat-out-kankakee"  href="/eatout/"  tabindex="0" >
                    <span class="nav-label ">Eat Out Kankakee</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-lifestyles-of-kankakee-county"  href="/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles of Kankakee County</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-542078" class="tncms-block"></div><div id="tncms-block-541876" class="tncms-block double-pad-bottom"></div><div id="tncms-block-466170" class="tncms-block hidden-xs hidden-print"><div class="tnt-ads-container text-center  " >
        <div id="ad-466170" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466170');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-466171" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-466171" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466171');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-459594" class="tncms-block visible-xs visible-sm hidden-print pull-right">
</div><div id="tncms-block-542089" class="tncms-block hide-front hidden-xs"><section id="block-542089" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/life/" itemprop="item">
                        <span itemprop="name">Life</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/life/entertainment/" itemprop="item">
                        <span itemprop="name">Arts & Entertainment</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div></div></div>
        </div><div id="modal-image-b969bc9e-c258-11ec-907c-d723e0dd2a62" class="modal fullscreen in modal-image image-default modal-b969bc9e-c258-11ec-907c-d723e0dd2a62" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=1170%2C658 1200w"
                        sizes="100vw"
                        
                        width="1170"
                        height="658"
                        alt="BBCHS Legally Blonde"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b969bc9e-c258-11ec-907c-d723e0dd2a62" data-target=".caption-inner-modal-image-b969bc9e-c258-11ec-907c-d723e0dd2a62">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b969bc9e-c258-11ec-907c-d723e0dd2a62 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Gianna Kohl, middle, stars as Elle Woods in the BBCHS Theatre Department production of "Legally Blonde."</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">BBCHS Theatre Dept.</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.daily-journal.com%2Fbbchs-legally-blonde%2Fimage_b969bc9e-c258-11ec-907c-d723e0dd2a62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bbchs-legally-blonde/image_b969bc9e-c258-11ec-907c-d723e0dd2a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b969bc9e-c258-11ec-907c-d723e0dd2a62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BBCHS%20Legally%20Blonde&via=tdjnews&url=https%3A%2F%2Fwww.daily-journal.com%2Fbbchs-legally-blonde%2Fimage_b969bc9e-c258-11ec-907c-d723e0dd2a62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bbchs-legally-blonde/image_b969bc9e-c258-11ec-907c-d723e0dd2a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b969bc9e-c258-11ec-907c-d723e0dd2a62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.daily-journal.com/bbchs-legally-blonde/image_b969bc9e-c258-11ec-907c-d723e0dd2a62.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bbchs-legally-blonde/image_b969bc9e-c258-11ec-907c-d723e0dd2a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b969bc9e-c258-11ec-907c-d723e0dd2a62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.daily-journal.com/tncms/asset/editorial/b969bc9e-c258-11ec-907c-d723e0dd2a62" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b969bc9e-c258-11ec-907c-d723e0dd2a62"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Journal%5D%20BBCHS%20Legally%20Blonde&body=https%3A%2F%2Fwww.daily-journal.com%2Fbbchs-legally-blonde%2Fimage_b969bc9e-c258-11ec-907c-d723e0dd2a62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b969bc9e-c258-11ec-907c-d723e0dd2a62"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bbchs-legally-blonde/image_b969bc9e-c258-11ec-907c-d723e0dd2a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b969bc9e-c258-11ec-907c-d723e0dd2a62"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b969bc9e-c258-11ec-907c-d723e0dd2a62-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b969bc9e-c258-11ec-907c-d723e0dd2a62" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b969bc9e-c258-11ec-907c-d723e0dd2a62" class="save-list-b969bc9e-c258-11ec-907c-d723e0dd2a62-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b969bc9e-c258-11ec-907c-d723e0dd2a62" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b969bc9e-c258-11ec-907c-d723e0dd2a62 img { max-height: 427px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3b051124-c257-11ec-9ffc-27e8dd920d1d" class="asset article-default"  data-url="https://www.daily-journal.com/life/entertainment/bbchs-theatre-department-presents-legally-blonde/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>This weekend, the Bradley Bourbonnais Community High School Theatre Department is presenting 'Legally Blonde,' the story brought to life by Reese Witherspoon in 2001. </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?crop=1170%2C614%2C0%2C21&resize=1170%2C614&order=crop%2Cresize">
            <meta itemprop="width" content="1170">
            <meta itemprop="height" content="614">
        </div>
        <meta itemprop="name" content="daily-journal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.daily-journal.com/life/entertainment/bbchs-theatre-department-presents-legally-blonde/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            BBCHS' theatre department presents 'Legally Blonde'
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Daily Journal staff report</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-22T11:14:00-05:00" class="tnt-date asset-date text-muted">
            Apr 22, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-22T11:14:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-22T11:14:00-05:00">
    <meta itemprop="datePublished" content="2022-04-22T11:14:00-05:00">
    <meta itemprop="dateModified" content="2022-04-22T11:14:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.daily-journal.com%2Flife%2Fentertainment%2Fbbchs-theatre-department-presents-legally-blonde%2Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/entertainment/bbchs-theatre-department-presents-legally-blonde/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b051124-c257-11ec-9ffc-27e8dd920d1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BBCHS%27%20theatre%20department%20presents%20%27Legally%20Blonde%27&via=tdjnews&url=https%3A%2F%2Fwww.daily-journal.com%2Flife%2Fentertainment%2Fbbchs-theatre-department-presents-legally-blonde%2Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/entertainment/bbchs-theatre-department-presents-legally-blonde/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b051124-c257-11ec-9ffc-27e8dd920d1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.daily-journal.com/life/entertainment/bbchs-theatre-department-presents-legally-blonde/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/entertainment/bbchs-theatre-department-presents-legally-blonde/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b051124-c257-11ec-9ffc-27e8dd920d1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.daily-journal.com/tncms/asset/editorial/3b051124-c257-11ec-9ffc-27e8dd920d1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3b051124-c257-11ec-9ffc-27e8dd920d1d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Journal%5D%20BBCHS%27%20theatre%20department%20presents%20%27Legally%20Blonde%27&body=https%3A%2F%2Fwww.daily-journal.com%2Flife%2Fentertainment%2Fbbchs-theatre-department-presents-legally-blonde%2Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3b051124-c257-11ec-9ffc-27e8dd920d1d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b969bc9e-c258-11ec-907c-d723e0dd2a62" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b969bc9e-c258-11ec-907c-d723e0dd2a62" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1170">
            <meta itemprop="height" content="658">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/b/96/b969bc9e-c258-11ec-907c-d723e0dd2a62/6262d72e95c57.image.jpg?resize=1170%2C658 1200w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1170"
                        height="658"
                        alt="BBCHS Legally Blonde"
                        class="img-responsive full tnt-restrict-img-b969bc9e-c258-11ec-907c-d723e0dd2a62 default" />
            </div><style>
                .tnt-restrict-img-b969bc9e-c258-11ec-907c-d723e0dd2a62 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Gianna Kohl, middle, stars as Elle Woods in the BBCHS Theatre Department production of "Legally Blonde."</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">BBCHS Theatre Dept.</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3b051124-c257-11ec-9ffc-27e8dd920d1d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.daily-journal.com%2Flife%2Fentertainment%2Fbbchs-theatre-department-presents-legally-blonde%2Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/entertainment/bbchs-theatre-department-presents-legally-blonde/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b051124-c257-11ec-9ffc-27e8dd920d1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BBCHS%27%20theatre%20department%20presents%20%27Legally%20Blonde%27&via=tdjnews&url=https%3A%2F%2Fwww.daily-journal.com%2Flife%2Fentertainment%2Fbbchs-theatre-department-presents-legally-blonde%2Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/entertainment/bbchs-theatre-department-presents-legally-blonde/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b051124-c257-11ec-9ffc-27e8dd920d1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.daily-journal.com/life/entertainment/bbchs-theatre-department-presents-legally-blonde/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/entertainment/bbchs-theatre-department-presents-legally-blonde/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b051124-c257-11ec-9ffc-27e8dd920d1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.daily-journal.com/tncms/asset/editorial/3b051124-c257-11ec-9ffc-27e8dd920d1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3b051124-c257-11ec-9ffc-27e8dd920d1d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Journal%5D%20BBCHS%27%20theatre%20department%20presents%20%27Legally%20Blonde%27&body=https%3A%2F%2Fwww.daily-journal.com%2Flife%2Fentertainment%2Fbbchs-theatre-department-presents-legally-blonde%2Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3b051124-c257-11ec-9ffc-27e8dd920d1d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/entertainment/bbchs-theatre-department-presents-legally-blonde/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b051124-c257-11ec-9ffc-27e8dd920d1d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3b051124-c257-11ec-9ffc-27e8dd920d1d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3b051124-c257-11ec-9ffc-27e8dd920d1d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3b051124-c257-11ec-9ffc-27e8dd920d1d" class="save-list-3b051124-c257-11ec-9ffc-27e8dd920d1d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3b051124-c257-11ec-9ffc-27e8dd920d1d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>This weekend, the Bradley Bourbonnais Community High School Theatre Department is presenting "Legally Blonde," the story brought to life by Reese Witherspoon in 2001. </p></div><div class="subscriber-preview"><p>Performances will be held Friday and Saturday at 7 p.m. and Sunday at 2 p.m. in the BBCHS auditorium. Tickets are $10 for adults and $5 for students.</p></div><div class="subscriber-preview"><p>Thursday night’s opening performances honored senior students and gave them an opportunity to appear on stage with their parents/families.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The cast includes: Gianna Kohl, Hunter Galloway, McKenna Smith, Cooper Skoumal, Larrigan Saindon, Caleb Whalen, Jordan Fox, Elaina Storer, Gianna Randazzo, Cayla Crawford, Rayanne Shaul, Cal Darling, Myah Crawford, Mia Kravitz, Makenzie Shride, Trinity Dunn, Eleena Weatherford, Maya Deyoung, Caleb Williams, Ben Kubal, Roan Cannon, Jace Hunt, Kode Johnson, Lester Garrett. Grant Bahr, Alice Shoup, Maddy Mroz, Sanya Sutton, Ryan Koerner, Cooper Sandeno, Maelyn Roach, Allison Chavez, Olivia Morrison, Abby Moore, Maddy Miller.</p></div><div class="subscriber-only"><p>Tickets are available at the door. </p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.daily-journal.com%2Flife%2Fentertainment%2Fbbchs-theatre-department-presents-legally-blonde%2Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/entertainment/bbchs-theatre-department-presents-legally-blonde/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b051124-c257-11ec-9ffc-27e8dd920d1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BBCHS%27%20theatre%20department%20presents%20%27Legally%20Blonde%27&via=tdjnews&url=https%3A%2F%2Fwww.daily-journal.com%2Flife%2Fentertainment%2Fbbchs-theatre-department-presents-legally-blonde%2Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/entertainment/bbchs-theatre-department-presents-legally-blonde/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b051124-c257-11ec-9ffc-27e8dd920d1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.daily-journal.com/life/entertainment/bbchs-theatre-department-presents-legally-blonde/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/entertainment/bbchs-theatre-department-presents-legally-blonde/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b051124-c257-11ec-9ffc-27e8dd920d1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.daily-journal.com/tncms/asset/editorial/3b051124-c257-11ec-9ffc-27e8dd920d1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3b051124-c257-11ec-9ffc-27e8dd920d1d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Journal%5D%20BBCHS%27%20theatre%20department%20presents%20%27Legally%20Blonde%27&body=https%3A%2F%2Fwww.daily-journal.com%2Flife%2Fentertainment%2Fbbchs-theatre-department-presents-legally-blonde%2Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3b051124-c257-11ec-9ffc-27e8dd920d1d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/entertainment/bbchs-theatre-department-presents-legally-blonde/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b051124-c257-11ec-9ffc-27e8dd920d1d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3b051124-c257-11ec-9ffc-27e8dd920d1d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3b051124-c257-11ec-9ffc-27e8dd920d1d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3b051124-c257-11ec-9ffc-27e8dd920d1d" class="save-list-3b051124-c257-11ec-9ffc-27e8dd920d1d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3b051124-c257-11ec-9ffc-27e8dd920d1d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
<!--
<script type="text/javascript" src="http://ww3.daily-journal.com/home/cgi/get_display_ad.php?position=top"></script>

<iframe src="https://daily-journal.com/app/displayads/display_ad_top.html" width="300px" height="300px" scrolling="no"></iframe>
-->


                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-669155" class="tncms-block"></div><div id="tncms-block-1324759" class="tncms-block"><section id="block-1324759" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1324759 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1324759" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1324759" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1033781" class="tncms-block"><section id="block-1033781" class="block emphasis-h3 light   tnt-has-block-bg" ><div class="clearfix"><div class="block-overline overline-1033781 dark">
        <div class="block-overline-inner">
            <h5>Life Editor Taylor Leddin's weekly column:</h5>
        </div>
    </div>
    
    <div class="block-title title-1033781 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.daily-journal.com/search/?l=25&amp;sd=desc&amp;s=start_time&amp;f=html&amp;t=article%2Cvideo%2Cyoutube%2Ccollection%2Cpdf&amp;app=editorial&amp;q=%23lifecolumn&amp;nsa=eedition" target="_blank" rel="noopener">
                
                A Taylor-Made Life
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-life" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-b2c2ad92-b9cf-11ec-bea3-e3833f300c42 media-preview article-asset " data-aspect=""><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                    <a href="/life/a-taylor-made-life-a-one-derful-year/article_b2c2ad92-b9cf-11ec-bea3-e3833f300c42.html" class="tnt-asset-link"  aria-label="A TAYLOR-MADE LIFE: A one-derful year">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A TAYLOR-MADE LIFE: A one-derful year"
                            class="img-responsive lazyload full default"
                            width="1316"
                            height="1575"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/0/d3/0d3b5a58-b9d5-11ec-812d-b33895ff57ee/62548e3cea633.image.jpg?resize=150%2C180 150w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/0/d3/0d3b5a58-b9d5-11ec-812d-b33895ff57ee/62548e3cea633.image.jpg?resize=200%2C239 200w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/0/d3/0d3b5a58-b9d5-11ec-812d-b33895ff57ee/62548e3cea633.image.jpg?resize=225%2C269 225w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/0/d3/0d3b5a58-b9d5-11ec-812d-b33895ff57ee/62548e3cea633.image.jpg?resize=300%2C359 300w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/0/d3/0d3b5a58-b9d5-11ec-812d-b33895ff57ee/62548e3cea633.image.jpg?resize=400%2C479 400w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/0/d3/0d3b5a58-b9d5-11ec-812d-b33895ff57ee/62548e3cea633.image.jpg?resize=540%2C646 540w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/0/d3/0d3b5a58-b9d5-11ec-812d-b33895ff57ee/62548e3cea633.image.jpg?resize=640%2C766 640w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/0/d3/0d3b5a58-b9d5-11ec-812d-b33895ff57ee/62548e3cea633.image.jpg?resize=750%2C898 750w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/0/d3/0d3b5a58-b9d5-11ec-812d-b33895ff57ee/62548e3cea633.image.jpg?resize=990%2C1185 990w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/0/d3/0d3b5a58-b9d5-11ec-812d-b33895ff57ee/62548e3cea633.image.jpg?resize=1035%2C1239 1035w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/0/d3/0d3b5a58-b9d5-11ec-812d-b33895ff57ee/62548e3cea633.image.jpg?resize=1200%2C1436 1200w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/assets/v3/editorial/0/d3/0d3b5a58-b9d5-11ec-812d-b33895ff57ee/62548e3cea633.image.jpg?resize=1316%2C1575 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/life/a-taylor-made-life-a-one-derful-year/article_b2c2ad92-b9cf-11ec-bea3-e3833f300c42.html" class="tnt-asset-link" aria-label="A TAYLOR-MADE LIFE: A one-derful year">
        

        
            A TAYLOR-MADE LIFE: A one-derful year</a></h2>
                
                
                    <p class="byline"><span id="author-adf6f47a-2f5c-11eb-8f1e-cba1554869de-asset-b2c2ad92-b9cf-11ec-bea3-e3833f300c42" class="tnt-byline asset-byline"  >Taylor Leddin | 815-937-3369 | tleddin@daily-journal.com</span>
                </p>
                
                
            </div><a class="full-link" href="/life/a-taylor-made-life-a-one-derful-year/article_b2c2ad92-b9cf-11ec-bea3-e3833f300c42.html">
                    <span class="sr-only">A TAYLOR-MADE LIFE: A one-derful year</span>
                </a></div>
    </div></div>
                </div>
    </div><span class="clearfix"></span></section></div><div id="tncms-block-1272085" class="tncms-block"><section id="block-1272085" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1272085 light">
        <div class="block-title-inner">
            <h3>
                
                Read Lifestyles of Kankakee County Online!
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://online.fliphtml5.com/mbznz/tbft/" rel="nofollow noopener" target="_blank" aria-label="Read Lifestyles of Kankakee County Online!">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/c23cce1e-c272-11ec-acc6-e330c029a7cb.png?resize=150%2C111 150w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/c23cce1e-c272-11ec-acc6-e330c029a7cb.png?resize=200%2C148 200w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/c23cce1e-c272-11ec-acc6-e330c029a7cb.png?resize=225%2C167 225w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/c23cce1e-c272-11ec-acc6-e330c029a7cb.png?resize=300%2C222 300w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/c23cce1e-c272-11ec-acc6-e330c029a7cb.png?resize=400%2C296 400w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/c23cce1e-c272-11ec-acc6-e330c029a7cb.png?resize=540%2C400 540w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/c23cce1e-c272-11ec-acc6-e330c029a7cb.png?resize=640%2C474 640w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/c23cce1e-c272-11ec-acc6-e330c029a7cb.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="675"
                height="500"
                alt="Read Lifestyles of Kankakee County Online!"
                ></a></div></section></div><div id="tncms-block-1043024" class="tncms-block"><section id="block-1043024" class="block emphasis-h3   " ><article class="card promo media card-img-sm"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/e9b1b0ca-8288-11eb-8edb-8fe1ad94ac31.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/e9b1b0ca-8288-11eb-8edb-8fe1ad94ac31.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/e9b1b0ca-8288-11eb-8edb-8fe1ad94ac31.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/e9b1b0ca-8288-11eb-8edb-8fe1ad94ac31.png 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="300"
                height="300"
                alt=""
                aria-hidden="true"></figure><div class="media-body"><a href="https://www.instagram.com/lifestyleskankakee/">
                <button type="button" class="btn btn-warning btn-lg">Follow Lifestyles on Instagram</button>
            </a></div>
</article></section></div><div id="tncms-block-1035606" class="tncms-block"><section id="block-1035606" class="block emphasis-h4    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1035606 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://daily-journal.com//site/forms/online_services/pet_of_the_week" target="_blank" rel="noopener">
                
                Submit to pet of the week
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="http://daily-journal.com//site/forms/online_services/pet_of_the_week" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/e545236a-6d6f-11eb-b5d9-13149bb56180.jpg?resize=150%2C152 150w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/e545236a-6d6f-11eb-b5d9-13149bb56180.jpg?resize=200%2C202 200w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/e545236a-6d6f-11eb-b5d9-13149bb56180.jpg?resize=225%2C228 225w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/e545236a-6d6f-11eb-b5d9-13149bb56180.jpg?resize=300%2C303 300w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/e545236a-6d6f-11eb-b5d9-13149bb56180.jpg?resize=400%2C404 400w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/e545236a-6d6f-11eb-b5d9-13149bb56180.jpg?resize=540%2C546 540w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/e545236a-6d6f-11eb-b5d9-13149bb56180.jpg?resize=640%2C647 640w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/e545236a-6d6f-11eb-b5d9-13149bb56180.jpg?resize=750%2C758 750w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/e545236a-6d6f-11eb-b5d9-13149bb56180.jpg?resize=990%2C1001 990w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/e545236a-6d6f-11eb-b5d9-13149bb56180.jpg?resize=1035%2C1047 1035w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/e545236a-6d6f-11eb-b5d9-13149bb56180.jpg?resize=1200%2C1213 1200w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/e545236a-6d6f-11eb-b5d9-13149bb56180.jpg?resize=1333%2C1348 1333w, https://bloximages.newyork1.vip.townnews.com/daily-journal.com/content/tncms/custom/image/e545236a-6d6f-11eb-b5d9-13149bb56180.jpg 1476w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="1432"
                height="1448"
                alt="Submit to pet of the week"
                ></a></figure><div class="media-body"><h3 class="media-heading">Send us your pets!</h3><p>If chosen, your pet will be featured in the Wednesday Life section and you will be mailed a Daily Journal T-shirt.</p><a href="http://daily-journal.com//site/forms/online_services/pet_of_the_week" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default btn-lg">Submit your pet</button>
            </a></div>
</article><span class="clearfix"></span></section></div><div id="tncms-block-460140" class="tncms-block hidden-xs double-pad-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-460140" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-460140');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1035632" class="tncms-block"><section id="block-1035632" class="block emphasis-h3 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1035632 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.daily-journal.com/life/advice/">
                
                Advice articles
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/advice/when-to-expect-your-social-security-checks/article_35302ffe-bf0a-11ec-92ae-c7a3f731dd85.html" class="tnt-asset-link" aria-label="When to expect your Social Security checks">
        

        
            When to expect your Social Security checks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/advice/aging-husband-wants-to-screen-potential-suitors-for-his-wife/article_250e564c-b9a0-11ec-ae46-9b065c0c60a9.html" class="tnt-asset-link" aria-label="Aging husband wants to screen potential suitors for his wife">
        

        
            Aging husband wants to screen potential suitors for his wife</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/advice/secrets-for-how-to-grow-an-edible-garden-just-about-anywhere/article_33d8dd3e-b9a3-11ec-8bb4-4ba667d1f3d8.html" class="tnt-asset-link" aria-label="Secrets for how to grow an edible garden just about anywhere">
        

        
            Secrets for how to grow an edible garden just about anywhere</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/advice/food-prices-skyrocketing/article_5b748972-bf09-11ec-9bdb-377a83bf669d.html" class="tnt-asset-link" aria-label="Food prices skyrocketing">
        

        
            Food prices skyrocketing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/advice/a-little-appliance-know-how-can-save-a-lot-of-money/article_a322a306-b9a2-11ec-b95e-f791fefe9048.html" class="tnt-asset-link" aria-label="A little appliance know-how can save a lot of money">
        

        
            A little appliance know-how can save a lot of money</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/advice/can-you-have-2-life-insurance-policies/article_ad377908-bff5-11ec-a09b-db01e81036a2.html" class="tnt-asset-link" aria-label="Can you have 2 life insurance policies?">
        

        
            Can you have 2 life insurance policies?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/advice/glib-food-comment-eats-at-woman-who-has-battled-weight/article_266ea2d6-b99f-11ec-9d4f-3bc3e8b11638.html" class="tnt-asset-link" aria-label="Glib food comment eats at woman who has battled weight">
        

        
            Glib food comment eats at woman who has battled weight</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/advice/woman-runs-out-of-patience-with-boyfriends-addiction/article_395d6f18-b99e-11ec-b603-b321c3e0932f.html" class="tnt-asset-link" aria-label="Woman runs out of patience with boyfriend's addiction">
        

        
            Woman runs out of patience with boyfriend's addiction</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/advice/simple-solutions-for-3-common-laundry-problems/article_03843922-b9a2-11ec-b387-bbeb5f0dfada.html" class="tnt-asset-link" aria-label="Simple solutions for 3 common laundry problems">
        

        
            Simple solutions for 3 common laundry problems</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/advice/travel-plans-complicated-by-boyfriends-guilt-trip/article_6f7a22ea-b99d-11ec-85c9-47276fb57f92.html" class="tnt-asset-link" aria-label="Travel plans complicated by boyfriend's guilt trip">
        

        
            Travel plans complicated by boyfriend's guilt trip</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/advice/what-to-do-with-your-tax-refund/article_d9faedfe-b9a0-11ec-83ac-57be62b16610.html" class="tnt-asset-link" aria-label="What to do with your tax refund">
        

        
            What to do with your tax refund</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/advice/dad-signals-he-might-bring-girlfriend-to-guys-weekend/article_cedfa0d0-b99c-11ec-941d-ab47a73e8f06.html" class="tnt-asset-link" aria-label="Dad signals he might bring girlfriend to guys weekend">
        

        
            Dad signals he might bring girlfriend to guys weekend</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/advice/over-easy-randys-good-heart/article_531e9a44-bc0a-11ec-95fd-77791c0819ca.html" class="tnt-asset-link" aria-label="OVER EASY: Randy's good heart">
        

        
            OVER EASY: Randy's good heart</a></span>
        </li></ul></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-466172" class="tncms-block hidden-xs hidden-print"><div class="tnt-ads-container text-center  " >
        <div id="ad-466172" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466172');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-466173" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-466173" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466173');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-420050" class="tncms-block"><section id="block-420050" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-420050 ">
        <div class="block-title-inner">
            <h4>
                
                Content
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life"  href="/life/"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/people/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-log-in-for-e-edition"  href="http://eedition.daily-journal.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">LOG IN FOR E-EDITION</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-420051" class="tncms-block"><section id="block-420051" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-420051 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-the-daily-journal"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">About the Daily Journal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising-information"  href="https://www.daily-journal.com/advertising/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertising Information</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcement-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Announcement Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;partner=DAILYJOURNALQ#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-set-up-home-delivery"  href="https://www.daily-journal.com/subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Set Up Home Delivery</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-420056" class="tncms-block"><section id="block-420056" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-420056 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Daily Journal</strong><br>
    1 Dearborn Square, Suite 200<br>
    Kankakee, IL 60901
    <br>
    
        <strong>Phone:</strong> 815-937-3322<br>
        <strong>Email:</strong> <a href="mailto:webmaster@daily-journal.com">webmaster@daily-journal.com</a><br>
    
</address></section></div><div id="tncms-block-420075" class="tncms-block padding-bottom"><div class="follow-links-420075 default">
    
    <section id="block-420075" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-420075 light">
        <div class="block-title-inner">
            <h4>
                
                Follow the Daily Journal
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Daily-Journal-63917663783/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tdjnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/TheDailyJournalK3" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/dailyjournal_kankakee/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.daily-journal.com",
  "sameAs" : ["https://www.facebook.com/The-Daily-Journal-63917663783/","https://twitter.com/tdjnews","https://www.youtube.com/c/TheDailyJournalK3","https://www.instagram.com/dailyjournal_kankakee/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-420057" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-420057"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">The Daily Journal</a>, 8 Dearborn Square Kankakee, IL</small><small>&nbsp;| <a href="/site/terms_of_use.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-756982" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-756982" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-756982');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.daily-journal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.daily-journal.com%252Flife%252Fentertainment%252Fbbchs-theatre-department-presents-legally-blonde%252Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3b051124-c257-11ec-9ffc-27e8dd920d1d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11165.add('act', dmpData);_cc11165.bcp();
            });
        });
    
    </script>
    
    
<div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg login-toggle" href="https://www.daily-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Flife%2Fentertainment%2Fbbchs-theatre-department-presents-legally-blonde%2Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.daily-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Flife%2Fentertainment%2Fbbchs-theatre-department-presents-legally-blonde%2Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.daily-journal.com%2Flife%2Fentertainment%2Fbbchs-theatre-department-presents-legally-blonde%2Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://www.daily-journal.com/users/signup/"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.daily-journal.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    <fieldset>
                                <div class="form-group mailing-lists">
                                    <label class="control-label">Join our mailing lists</label>
                                    <div class="input-container"><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="e35eaab6-99eb-11e9-9a04-2bfe41893f9f" checked> Local Business Offers<span class="help-block"><p>Would you like to receive local business offers?&nbsp;<strong>Sign-up today!</strong></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="2d0aa75c-92c9-11e9-b1d9-67c22c26e8bd" checked> Morning Mail<span class="help-block"><p>Receive our daily headlines.&nbsp;<strong>Sign-up today!</strong></p></span></label>
                                            </div></div>
                                </div>
                            </fieldset>
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container text-center">
                                    <div id="tn-vk-modal-signup" class="tn-vk-container"></div>
                                </div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container text-center">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form></div>
    <script>
        window.tntSignup = document.createEvent('Event');
        tntSignup.initEvent('tnt-signup',true,true,{});
    
        var signupVkSetup = false,
            signupVkLoad = false,
            signupVkCallback = function() {
                signupVkLoad = true;
            };
        
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);$('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc11165.add('act', mailListData);_cc11165.bcp();});//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.daily-journal.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.daily-journal.com%2Flife%2Fentertainment%2Fbbchs-theatre-department-presents-legally-blonde%2Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-remember form-group row">
                    <div class="input-container col-xs-6">
                    </div>
                    <div class="col-xs-6 text-right forgot-wrapper">
                        <a id="open-modal-forgot" class="" href="https://www.daily-journal.com/users/forgot/?referer_url=https%253A%252F%252Fwww.daily-journal.com%252Flife%252Fentertainment%252Fbbchs-theatre-department-presents-legally-blonde%252Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html">
                           Forgot your password?
                        </a>
                    </div>
                </div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container text-center">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a id="open-modal-instant-login" class="btn btn-sm btn-default btn-instant-login" href="https://www.daily-journal.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.daily-journal.com%252Flife%252Fentertainment%252Fbbchs-theatre-department-presents-legally-blonde%252Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html">
                        Email me a log in link
                    </a>
                </div>

                
            </form></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>
                
                <!-- FORGOT TAB -->
                <div id="user-modal-tab-forgot" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Reset password</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <p class="">Submitting this form below will send a message to your email with a link to change your password.</p>

    <form id="user-modal-forgot-form" class="form-horizontal" role="form" method="post" action="https://www.daily-journal.com/users/forgot/">
        <input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.daily-journal.com%2Flife%2Fentertainment%2Fbbchs-theatre-department-presents-legally-blonde%2Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html">
        <div class="user-login-username form-group">
            <label for="user-username" class="sr-only">Username</label>
            <div class="col-xs-12">
                <input id="forgot-username" class="form-control" name="username" type="text" placeholder="Email or Screen Name" value="" required>
            </div>
        </div>
        
            <fieldset>
                <div class="form-group">
                    <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                    <div class="input-container text-center">
                        <div id="tn-vk-modal-forgot" class="tn-vk-container"></div>
                    </div>
                </div>
            </fieldset><div class="user-login-submit form-group">
            <div class="text-center">
                <button type="submit" class="btn btn-primary">Reset Password</button> 
            </div>
        </div>
        
    </form></div>
                    </div>
                </div>
                
                <div id="user-modal-tab-forgot-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Forgot Password</h3>
                    </div>
                    
                    <div class="modal-body">
                        <p>An email message containing instructions on how to reset your password has been sent to the e-mail address listed on your account.</p>
                    </div>
                
                </div>
                
                <!-- INSTANT LOG-IN TAB -->
                <div id="user-modal-tab-instant-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Email me a log in link</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <form class="form-horizontal" role="form" method="post" action="https://www.daily-journal.com/users/instant-login/">
    <div class="form-group">
        <div class="col-xs-12">
            <label for="instant-login-email" class="sr-only">Account email</label>
            <input id="instant-login-email" class="form-control" name="email" type="email" value="" required placeholder="Account email">
        </div>
    </div>
    <div class="form-group">
       <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
        <div class="input-container text-center">
            <div id="tn-vk-modal-instant-login" class="tn-vk-container"></div>
        </div>
    </div>
    <div class="user-login-link-submit form-group">
        <div class="text-center">
            <button type="submit" class="btn btn-primary">Send email</button> 
        </div>
    </div>
</form></div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" action="/tncms/subscription/buy/" method="post" onSubmit="submitPaymentFormSpreedly(); return false">
        <input type="hidden" name="referrer_url" value="/life/entertainment/bbchs-theatre-department-presents-legally-blonde/article_3b051124-c257-11ec-9ffc-27e8dd920d1d.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_name" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="rate_price" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.daily-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.daily-journal.com%2Flife%2Fentertainment%2Fbbchs-theatre-department-presents-legally-blonde%2Farticle_3b051124-c257-11ec-9ffc-27e8dd920d1d.html">Switch accounts</a></div>
    </div>

            
            <p class="secure-notice text-center"><span class="fas tnt-lock tnt-fw"></span> Secure &amp; Encrypted</p>
            
            <fieldset id="form-signup-super-purchase" class="col-xs-12 not-logged-in">
                <legend>What's your e-mail address?</legend>
                <div class="form-group">
                    <label for="email" class="control-label sr-only">E-mail</label>
                    <input type="email" name="email" class="form-control" placeholder="E-mail" required />
                </div>
                <div class="form-group">
                    <div class="row">
                        <div class="col-xs-6">
                            <label for="password" class="sr-only">Password</label>
                            <input type="password" name="password" class="form-control" placeholder="Password" required />
                        </div>
                        <div class="col-xs-6">
                            <label for="password_verify" class="sr-only">Confirm</label>
                            <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                        </div>
                    </div>
                </div>
            </fieldset>
        
      
        

        <fieldset id="form-location-super-purchase" class="col-xs-12 delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            
            
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" selected>Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country-super-purchase" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset class="col-xs-12">
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="form-group">
                <div class="col-xs-12 col-md-6">
                    <div class="form-group">
                        <div class="row">
                            <div class="col-xs-6">
                                <label>CVV</label>
                                <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                            </div>
                            <div class="col-xs-6">
                                <label>Zip Code</label>
                                <input type="text" id="tnpay-zip-super-purchase" class="form-control" name="postal_code" placeholder="Zipcode" required>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div class="col-xs-12 col-md-5 col-md-offset-1">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" selected>May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2022" selected>2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option><option value="2032" >2032</option></select>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="form-group tn-tos-group">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> <span class="tn-tos-agree">I Agree to the Subscription <a class="tos-link" href="https://www.daily-journal.com/site/terms_of_use.html">Terms of Use.</a></span><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>

        <p class="secure-notice text-center">Secure transaction. Cancel anytime.</p>
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                        
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["life/entertainment"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["#life", "#entertainment", "#locallife"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f98080aea53841a1aed37f0ee0c16322.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.74696fd3bd1a983d88459a7e6df0312d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.3733a292afe5d277ceb3f7c22b5c0958.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.c9185946402bd860f0e8bed555834541.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var account = sessionStorage.getItem("forgotAccount");
            if (account && typeof account === "string" && account.length > 0) {
                document.getElementById("user-username").value = account;
            }
         /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_420090').click(function(e){
                                        $('#weather-420090 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daily-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11165.add('act', serviceData);_cc11165.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11165.add('act', dmpData);_cc11165.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>